#opendaylight-neutron: neutron_northbound

Meeting started by mpeterson at 15:00:10 UTC (full logs).

Meeting summary

  1. Agenda bashing and roll call (mpeterson, 15:00:30)
    1. mkolesni (mkolesni, 15:00:33)
    2. mpeterson (mpeterson, 15:00:37)
    3. , rajivk (rajiv_, 15:02:14)
    4. poothia (mpeterson, 15:02:35)

  2. Announcements (mpeterson, 15:04:34)
    1. No announcements (mpeterson, 15:05:19)

  3. Action items from last meeting (mpeterson, 15:05:25)
    1. manjeets (manjeets, 15:05:27)
    2. all items from last meeting were completed (mpeterson, 15:05:37)

  4. Patches/bugs (mpeterson, 15:05:44)
    1. https://review.openstack.org/#/c/508826/ Add command line tool to analyze logs (mkolesni, 15:06:44)
    2. ACTION: all to review https://review.openstack.org/#/c/508826/ (mpeterson, 15:06:48)
    3. manjeets will look into moving the efforts of bring back the grenade job while also migrating it to Zuul v3 (re: https://review.openstack.org/#/c/519759/ ) (mpeterson, 15:16:36)
    4. mpeterson is working on making tempest jobs Zuul v3 native and adding the Neutron tempest plugins to the mix and will look into stabilization of tempest jobs (mpeterson, 15:20:01)
    5. ACTION: ? (manjeets, 15:20:11)
    6. ACTION: mpeterson to update on the tempest jobs progress on next meeting (mpeterson, 15:20:27)
    7. ACTION: all to review https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:feature/force_maintenance_task (mpeterson, 15:22:12)

  5. Open mike (mpeterson, 15:23:00)


Meeting ended at 15:24:29 UTC (full logs).

Action items

  1. all to review https://review.openstack.org/#/c/508826/
  2. ?
  3. mpeterson to update on the tempest jobs progress on next meeting
  4. all to review https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:feature/force_maintenance_task


Action items, by person

  1. mpeterson
    1. mpeterson to update on the tempest jobs progress on next meeting
  2. UNASSIGNED
    1. all to review https://review.openstack.org/#/c/508826/
    2. ?
    3. all to review https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:feature/force_maintenance_task


People present (lines said)

  1. mpeterson (51)
  2. mkolesni (17)
  3. manjeets (17)
  4. rajiv_ (7)
  5. poothia (6)
  6. odl_meetbot (4)


Generated by MeetBot 0.1.4.