#opendaylight-neutron: neutron_northbound
Meeting started by mpeterson at 15:11:22 UTC
(full logs).
Meeting summary
- agenda bashing (mpeterson, 15:11:31)
  - manjeets (manjeet,
    15:11:37)
- PTG (mpeterson,
    15:12:30)
- yamahata (yamahata,
    15:12:31)
- poothia (poothia___,
    15:12:40)
- patches to merge for queens release
    (mpeterson,
    15:12:44)
- merged patches (mpeterson,
    15:13:19)
 
 
- announcements (mpeterson, 15:13:51)
  - mkolesni and yamahata are going to the
    PTG (mpeterson,
    15:14:07)
- https://releases.openstack.org/queens/schedule.html
    (yamahata,
    15:15:42)
- Branch cut will happen sometime this
    week (mpeterson,
    15:16:37)
 
 
- PTG (mpeterson, 15:17:12)
  - yamahata won't be next weeek on the meeting,
    mkolesni will chair (mpeterson,
    15:17:32)
- ACTION: mkolesni to
    chair next meeting (mpeterson,
    15:17:41)
- https://etherpad.openstack.org/p/networking-odl-ptg-rocky
    (yamahata,
    15:20:06)
- https://etherpad.openstack.org/p/neutron-ptg-rocky
    (mkolesni,
    15:20:11)
- ACTION: all please
    add topics for the ptg at
    https://etherpad.openstack.org/p/networking-odl-ptg-rocky and
    https://etherpad.openstack.org/p/neutron-ptg-rocky (mpeterson,
    15:20:46)
 
 
- patches to merge for queens release (mpeterson, 15:22:22)
  - https://review.openstack.org/#/c/527391/
    (yamahata,
    15:23:59)
- https://review.openstack.org/#/c/527624/
    (yamahata,
    15:24:06)
- https://review.openstack.org/#/c/527654/
    (yamahata,
    15:24:11)
- https://review.openstack.org/#/c/527676/
    (yamahata,
    15:24:16)
- https://review.openstack.org/#/c/527391/
    (yamahata,
    15:24:26)
- https://review.openstack.org/#/c/523257/
    (yamahata,
    15:25:31)
- https://review.openstack.org/#/c/532993/
    (yamahata,
    15:25:37)
- https://review.openstack.org/#/c/504182/
    (yamahata,
    15:25:58)
- https://review.openstack.org/#/c/538352/
    (yamahata,
    15:32:31)
- https://review.openstack.org/#/c/536935/
    (manjeet,
    15:33:35)
- AGREED: fullsync/recovery should not be merged for
    Queens (mpeterson,
    15:37:19)
- https://review.openstack.org/#/c/521692/
    (mpeterson,
    15:39:20)
- https://git.opendaylight.org/gerrit/#/c/51531/
    (yamahata,
    15:40:48)
- ACTION: manjeet will
    fix the oxygen jobs (mpeterson,
    15:50:18)
- ACTION: please review
    all links that were mentioned in this section that are important for
    queens and give them priority for review in the future (mpeterson,
    15:50:51)
 
 
- merged patches (mpeterson, 15:50:57)
  - https://review.openstack.org/#/c/523043/
    (mpeterson,
    15:51:39)
- https://review.openstack.org/#/c/521692/
    (mpeterson,
    15:51:43)
- https://review.openstack.org/#/c/536502/
    (mpeterson,
    15:51:46)
- https://review.openstack.org/#/c/538957/
    <- this has a merge conflict? (mkolesni,
    15:55:29)
- AGREED: no more self
    approve patches nor patches that are pending -1 (with a 1 week grace
    period) (mpeterson,
    15:57:24)
 
 
- patches/bugs (mpeterson, 15:59:58)
Meeting ended at 16:01:03 UTC
(full logs).
Action items
  - mkolesni to chair next meeting
- all please add topics for the ptg at https://etherpad.openstack.org/p/networking-odl-ptg-rocky and https://etherpad.openstack.org/p/neutron-ptg-rocky
- manjeet will fix the oxygen jobs
- please review all links that were mentioned in this section that are important for queens and give them priority for review in the future
Action items, by person
  -  manjeet 
    - manjeet will fix the oxygen jobs
 
-  mkolesni 
    - mkolesni to chair next meeting
 
- UNASSIGNED
    - all please add topics for the ptg at https://etherpad.openstack.org/p/networking-odl-ptg-rocky and https://etherpad.openstack.org/p/neutron-ptg-rocky
- please review all links that were mentioned in this section that are important for queens and give them priority for review in the future
 
People present (lines said)
  - mpeterson (84)
- yamahata (69)
- mkolesni (51)
- manjeet (14)
- poothia___ (9)
- odl_meetbot (5)
- jhershbe_ (0)
Generated by MeetBot 0.1.4.