#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:01:32 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:01:45)
    1. yamahata (yamahata, 15:01:50)
    2. mkolesni (mkolesni, 15:02:11)
    3. poothia (poothia_, 15:03:02)
    4. rajivk (rajivk, 15:04:02)

  2. Announcements (yamahata, 15:04:16)
    1. https://etherpad.openstack.org/p/neutron-ptg-rocky for neutron (yamahata, 15:06:45)
    2. https://etherpad.openstack.org/p/networking-odl-ptg-rocky for netwokring-odl (yamahata, 15:06:55)

  3. action items from last meeting (yamahata, 15:11:47)
  4. queeens/oxygen RC (yamahata, 15:14:46)
  5. Rocky/Fluorine planning (yamahata, 15:35:22)
    1. https://etherpad.openstack.org/p/neutron-ptg-rocky (yamahata, 15:35:40)
    2. https://etherpad.openstack.org/p/networking-odl-ptg-rocky (yamahata, 15:35:44)
    3. ACTION: mkolesni add several topics to planning etherpad (yamahata, 15:44:32)
    4. https://etherpad.openstack.org/p/networking-odl-queens-ptg#L84 (mkolesni, 15:45:37)
    5. https://etherpad.openstack.org/p/networking-odl-queens-ptg#L64 (rajivk, 15:51:50)

  6. open mike (yamahata, 16:00:37)
  7. cookies (yamahata, 16:01:38)


Meeting ended at 16:01:45 UTC (full logs).

Action items

  1. mkolesni add several topics to planning etherpad


Action items, by person

  1. mkolesni
    1. mkolesni add several topics to planning etherpad


People present (lines said)

  1. yamahata (97)
  2. mkolesni (71)
  3. rajivk (19)
  4. manjeet (16)
  5. manjeetsb (7)
  6. odl_meetbot (4)
  7. jhershbe (1)
  8. poothia_ (1)
  9. poothia (0)


Generated by MeetBot 0.1.4.