#opendaylight-neutron: neutron_northbound

Meeting started by manjeets at 15:00:48 UTC (full logs).

Meeting summary

  1. announcements (manjeets, 15:01:30)
    1. jhershbe (jhershbe, 15:03:02)

  2. patches_networking_odl (manjeets, 15:07:30)
    1. ACTION: mkolesni, yamahata , manjeets to review Ml2 for new full sync (manjeets, 15:10:43)

  3. bugs (manjeets, 15:11:09)
    1. https://review.openstack.org/#/c/529537/2/doc/source/contributor/odl_feature.rst (rajivk, 15:12:44)
    2. ACTION: Apr 2nd meeting will be bug triage (mkolesni, mpeterson, manjeets, yamahata, rajivk, poothia) (mkolesni, 15:14:21)
    3. ACTION: manjeets to review https://review.openstack.org/#/c/529537/ (manjeets, 15:15:00)

  4. CI_health (manjeets, 15:25:16)
    1. http://logs.openstack.org/47/549847/2/check/openstack-tox-pep8/6937c30/job-output.txt.gz#_2018-03-19_13_44_17_319161 (manjeets, 15:33:17)
    2. https://www.irccloud.com/pastebin/z0L9QsMb/ (poothia, 15:38:15)
    3. ACTION: poothia to fix pep8 import issues (manjeets, 15:41:42)

  5. open_mic (manjeets, 15:56:58)


Meeting ended at 16:00:21 UTC (full logs).

Action items

  1. mkolesni, yamahata , manjeets to review Ml2 for new full sync
  2. Apr 2nd meeting will be bug triage (mkolesni, mpeterson, manjeets, yamahata, rajivk, poothia)
  3. manjeets to review https://review.openstack.org/#/c/529537/
  4. poothia to fix pep8 import issues


Action items, by person

  1. manjeets
    1. mkolesni, yamahata , manjeets to review Ml2 for new full sync
    2. Apr 2nd meeting will be bug triage (mkolesni, mpeterson, manjeets, yamahata, rajivk, poothia)
    3. manjeets to review https://review.openstack.org/#/c/529537/
  2. mkolesni
    1. mkolesni, yamahata , manjeets to review Ml2 for new full sync
    2. Apr 2nd meeting will be bug triage (mkolesni, mpeterson, manjeets, yamahata, rajivk, poothia)
  3. mpeterson
    1. Apr 2nd meeting will be bug triage (mkolesni, mpeterson, manjeets, yamahata, rajivk, poothia)
  4. poothia
    1. Apr 2nd meeting will be bug triage (mkolesni, mpeterson, manjeets, yamahata, rajivk, poothia)
    2. poothia to fix pep8 import issues
  5. rajivk
    1. Apr 2nd meeting will be bug triage (mkolesni, mpeterson, manjeets, yamahata, rajivk, poothia)
  6. yamahata
    1. mkolesni, yamahata , manjeets to review Ml2 for new full sync
    2. Apr 2nd meeting will be bug triage (mkolesni, mpeterson, manjeets, yamahata, rajivk, poothia)


People present (lines said)

  1. manjeets (64)
  2. mpeterson (39)
  3. mkolesni (31)
  4. rajivk (19)
  5. yamahata (14)
  6. poothia (8)
  7. odl_meetbot (5)
  8. jhershbe (1)


Generated by MeetBot 0.1.4.