#opendaylight-neutron: opendaylight neutron

Meeting started by manjeets at 15:06:11 UTC (full logs).

Meeting summary

  1. Agenda (manjeets, 15:06:30)
  2. CI carbon/fluorine jobs (manjeets, 15:08:08)
    1. http://logs.openstack.org/42/565842/1/check/networking-odl-tempest-oxygen/2d16476/testr_results.html.gz (manjeets, 15:20:31)
    2. ACTION: manjeets to retire carbon jobs, add oxygen jobs to gate queue (manjeets, 15:23:54)
    3. ACTION: mpeterson to add a patch to skip failing tempest tests (manjeets, 15:24:15)

  3. SBI database consistency (manjeets, 15:25:02)
    1. ACTION: manjeets to review the revised version of SBI database consistency spec (manjeets, 15:26:16)

  4. open mic (manjeets, 15:28:42)
    1. https://review.openstack.org/#/c/504182/ is almost unblocked now, patches in neutron-lib are merged already (manjeets, 15:29:50)
    2. https://bugs.launchpad.net/networking-odl/+bug/1660911 (poothia___, 15:35:31)

  5. bugs (manjeets, 15:41:40)
    1. https://bugs.launchpad.net/networking-odl/+bug/1660911 (manjeets, 15:41:59)


Meeting ended at 15:57:20 UTC (full logs).

Action items

  1. manjeets to retire carbon jobs, add oxygen jobs to gate queue
  2. mpeterson to add a patch to skip failing tempest tests
  3. manjeets to review the revised version of SBI database consistency spec


Action items, by person

  1. manjeets
    1. manjeets to retire carbon jobs, add oxygen jobs to gate queue
    2. manjeets to review the revised version of SBI database consistency spec
  2. mpeterson
    1. mpeterson to add a patch to skip failing tempest tests


People present (lines said)

  1. manjeets (74)
  2. mkolesni (25)
  3. mpeterson (25)
  4. rajivk (15)
  5. poothia___ (4)
  6. odl_meetbot (3)


Generated by MeetBot 0.1.4.