#opendaylight-neutron: opendaylight neutron

Meeting started by manjeets at 15:04:07 UTC (full logs).

Meeting summary

  1. agenda (manjeets, 15:04:20)
    1. https://bugs.launchpad.net/networking-odl/+bug/1772866 (poothia___, 15:05:03)
    2. https://etherpad.openstack.org/p/neutron-ryu-future-plans other session I attended (manjeets, 15:07:16)

  2. bugs (manjeets, 15:12:54)
    1. https://bugs.launchpad.net/networking-odl/+bug/1772866 (manjeets, 15:13:06)
    2. https://etherpad.openstack.org/p/YVR18-API-SIG-forum (poothia___, 15:13:14)

  3. blueprints (manjeets, 15:20:55)
    1. https://review.openstack.org/#/c/565463/ (manjeets, 15:25:44)
    2. ACTION: everyone to review SBI related patches (manjeets, 15:26:45)
    3. https://review.openstack.org/#/c/570767/ (manjeets, 15:27:07)
    4. https://review.openstack.org/#/c/570773/ (manjeets, 15:27:13)
    5. https://review.openstack.org/#/c/571192/ (manjeets, 15:27:26)
    6. https://review.openstack.org/#/c/569754/ (manjeets, 15:27:33)

  4. open mic (manjeets, 15:30:21)
    1. https://review.openstack.org/#/c/527624/ (poothia___, 15:30:27)
    2. ACTION: to review enabling of full sync for L3 (manjeets, 15:31:24)
    3. ACTION: everyone to review enabling of full sync for L3 (manjeets, 15:31:37)
    4. https://review.openstack.org/#/c/571442/ (poothia___, 15:34:21)


Meeting ended at 15:36:46 UTC (full logs).

Action items

  1. everyone to review SBI related patches
  2. to review enabling of full sync for L3
  3. everyone to review enabling of full sync for L3


People present (lines said)

  1. manjeets (60)
  2. poothia___ (31)
  3. odl_meetbot (3)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.