#opendaylight-neutron: opendaylight neutron

Meeting started by manjeets at 15:04:35 UTC (full logs).

Meeting summary

  1. Agenda (manjeets, 15:04:49)
    1. SBI db consistency (manjeets, 15:06:25)
    2. https://review.openstack.org/#/c/565463/ (manjeets, 15:07:47)
    3. ACTION: mpeterson to revise the spec (mpeterson, 15:08:32)
    4. ACTION: mpeterson to revise the spec (manjeets, 15:08:52)

  2. L3 flavors (manjeets, 15:09:49)
    1. ACTION: manjeets to revise L3 flavors patch by addressing comments (manjeets, 15:11:14)
    2. https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:bp/s (mpeterson, 15:13:19)
    3. https://review.openstack.org/#/c/569754/6 (manjeets, 15:13:53)
    4. ACTION: mpeterson to resolve conflicts on SBI patches (manjeets, 15:15:22)
    5. ACTION: everyone to review SBI patches https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:bp/s (manjeets, 15:15:38)
    6. https://nexus.opendaylight.org/content/repositories/opendaylight.release/org/opendaylight/integration/distribution-karaf/ doesn't have nitrogen ? (manjeets, 15:22:51)
    7. ACTION: poothia_ to fix the CI jobs on stable branches by version hard coding (manjeets, 15:32:17)
    8. ACTION: team to review full sync and recovery patches (manjeets, 15:34:29)


Meeting ended at 15:38:52 UTC (full logs).

Action items

  1. mpeterson to revise the spec
  2. mpeterson to revise the spec
  3. manjeets to revise L3 flavors patch by addressing comments
  4. mpeterson to resolve conflicts on SBI patches
  5. everyone to review SBI patches https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:bp/s
  6. poothia_ to fix the CI jobs on stable branches by version hard coding
  7. team to review full sync and recovery patches


Action items, by person

  1. manjeets
    1. manjeets to revise L3 flavors patch by addressing comments
  2. mpeterson
    1. mpeterson to revise the spec
    2. mpeterson to revise the spec
    3. mpeterson to resolve conflicts on SBI patches
  3. poothia_
    1. poothia_ to fix the CI jobs on stable branches by version hard coding
  4. UNASSIGNED
    1. everyone to review SBI patches https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:bp/s
    2. team to review full sync and recovery patches


People present (lines said)

  1. manjeets (53)
  2. mpeterson (35)
  3. mkolesni (16)
  4. odl_meetbot (3)
  5. poothia_ (3)


Generated by MeetBot 0.1.4.