#opendaylight-neutron: opendaylight_neutron

Meeting started by manjeets at 15:02:39 UTC (full logs).

Meeting summary

  1. Agenda (manjeets, 15:02:48)
  2. pending_items_from_last_meeting (manjeets, 15:04:06)
    1. ACTION: everyone to review SBI related patches (manjeets, 15:05:50)
    2. https://review.openstack.org/#/q/topic:bp/s+project:openstack/networking-odl for SBI patches (manjeets, 15:06:45)
    3. https://review.openstack.org/#/c/576110/7 (mkolesni, 15:09:56)

  3. l3 flavors (manjeets, 15:16:47)
  4. announcements (manjeets, 15:19:50)
    1. mpeterson won't be available from June 21-July 8 (mpeterson, 15:20:10)
    2. OpenStack ptg will held on sept/10-sept14 (manjeets, 15:20:24)


Meeting ended at 15:28:42 UTC (full logs).

Action items

  1. everyone to review SBI related patches


People present (lines said)

  1. manjeets (36)
  2. mpeterson (20)
  3. mkolesni (19)
  4. odl_meetbot (3)
  5. poothia___ (3)


Generated by MeetBot 0.1.4.