#opendaylight-neutron: opendaylight_neutron

Meeting started by manjeets at 15:08:28 UTC (full logs).

Meeting summary

  1. Agenda (manjeets, 15:09:15)
  2. CI (manjeets, 15:10:11)
    1. http://git.openstack.org/cgit/openstack/networking-odl/plain/tempest-blacklist.txt (mkolesni_, 15:25:43)
    2. ACTION: mkolesni_ will trim down rally and renable it (mkolesni_, 15:34:45)
    3. ACTION: mpeterson to check fluorine and make them voting (manjeets, 15:37:58)

  3. L3_flavors (manjeets, 15:38:50)
    1. ACTION: manjeets to address comments on l3 flavors (manjeets, 15:40:52)

  4. SBI consistency (manjeets, 15:41:03)
    1. https://review.openstack.org/#/c/578225/ (manjeets, 15:43:33)

  5. open_mic (manjeets, 15:49:15)


Meeting ended at 15:52:20 UTC (full logs).

Action items

  1. mkolesni_ will trim down rally and renable it
  2. mpeterson to check fluorine and make them voting
  3. manjeets to address comments on l3 flavors


Action items, by person

  1. manjeets
    1. manjeets to address comments on l3 flavors
  2. mkolesni_
    1. mkolesni_ will trim down rally and renable it
  3. mpeterson
    1. mpeterson to check fluorine and make them voting


People present (lines said)

  1. mkolesni_ (74)
  2. manjeets (52)
  3. mpeterson (45)
  4. odl_meetbot (3)


Generated by MeetBot 0.1.4.