#opendaylight-neutron: opendaylight_neutron

Meeting started by manjeets at 15:02:36 UTC (full logs).

Meeting summary

  1. Agenda (manjeets, 15:02:43)
  2. SBI database (manjeets, 15:04:59)
  3. CI (fullstack, tempest) (manjeets, 15:20:10)
    1. ACTION: mkolesni to verify fullstack job for stadium requirements (manjeets, 15:24:08)
    2. ACTION: manjeets to look at tempest failure for dns integration (manjeets, 15:24:22)
    3. https://docs.openstack.org/neutron/latest/contributor/stadium/governance.html#checklist (mkolesni, 15:25:09)

  4. open mic (manjeets, 15:28:05)
    1. http://git.openstack.org/cgit/openstack/neutron-tempest-plugin/tree/neutron_tempest_plugin/scenario/test_internal_dns.py#n28 (manjeets, 15:30:46)
    2. https://etherpad.openstack.org/p/networking-odl-stein-ptg (manjeets, 15:37:07)


Meeting ended at 15:40:04 UTC (full logs).

Action items

  1. mkolesni to verify fullstack job for stadium requirements
  2. manjeets to look at tempest failure for dns integration


Action items, by person

  1. manjeets
    1. manjeets to look at tempest failure for dns integration
  2. mkolesni
    1. mkolesni to verify fullstack job for stadium requirements


People present (lines said)

  1. mkolesni (62)
  2. manjeets (59)
  3. savoir-faire18 (5)
  4. odl_meetbot (3)


Generated by MeetBot 0.1.4.