#opendaylight-neutron: weekly meeting

Meeting started by mpeterson at 15:02:30 UTC (full logs).

Meeting summary

  1. Agenda (mpeterson, 15:02:38)
    1. Regular topics: action items from last meeting, announcements, patches (mpeterson, 15:02:45)
    2. another topic: review of v3 spec (mpeterson, 15:06:39)

  2. Action items from last meeting (mpeterson, 15:06:55)
    1. no pending items (mpeterson, 15:07:04)

  3. Announcements (mpeterson, 15:07:17)
    1. no announcements (mpeterson, 15:08:13)

  4. Patches (mpeterson, 15:08:25)
    1. ACTION: all to review the implementation of the enginefacade db pattern ( https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:bp/enginefacade-switch ) (mpeterson, 15:10:12)
    2. https://review.openstack.org/#/c/504182/ (manjeets, 15:11:34)
    3. ACTION: all to review the L3 flavors patch ( https://review.openstack.org/#/c/504182/ ) (mpeterson, 15:13:13)

  5. v3 Spec (mpeterson, 15:14:23)
    1. https://bugs.launchpad.net/networking-odl (manjeets, 15:20:59)

  6. bug triage (mpeterson, 15:21:09)
    1. https://review.openstack.org/#/c/546745/ (manjeets, 15:31:16)
    2. https://jira.opendaylight.org/browse/NEUTRON-158 (mpeterson, 15:56:11)


Meeting ended at 16:01:29 UTC (full logs).

Action items

  1. all to review the implementation of the enginefacade db pattern ( https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:bp/enginefacade-switch )
  2. all to review the L3 flavors patch ( https://review.openstack.org/#/c/504182/ )


People present (lines said)

  1. mpeterson (78)
  2. manjeets (38)
  3. mkolesni (25)
  4. poothia__ (9)
  5. odl_meetbot (3)


Generated by MeetBot 0.1.4.