#opendaylight-neutron: weekly meeting

Meeting started by mpeterson at 15:13:33 UTC (full logs).

Meeting summary

  1. Agenda (mpeterson, 15:14:06)
    1. Regular topics: action items from last meeting, announcements, patches (mpeterson, 15:14:08)
    2. v3 driver (mpeterson, 15:14:18)
    3. l3 flavors (mpeterson, 15:15:05)

  2. Action items from last meeting (mpeterson, 15:15:12)
    1. ACTION: all to review pending reviews and do them (mpeterson, 15:15:57)
    2. ACTION: manjeets to review last meeting notes for the tasks to be done to maintain the CI (mpeterson, 15:18:18)

  3. announcements (mpeterson, 15:18:26)
  4. v3 driver (mpeterson, 15:19:26)
    1. we will implement v3 on n-odl first and then move to neutron codebase (mpeterson, 15:26:15)
    2. this is due to time and resources constraints (mpeterson, 15:26:35)

  5. l3 (mpeterson, 15:27:20)
    1. https://review.openstack.org/#/c/566736/ (manjeets, 15:29:25)
    2. https://review.openstack.org/#/c/567086/ (manjeets, 15:29:35)
    3. reviews needed for l3_flavors https://review.openstack.org/#/c/566736/, https://review.openstack.org/#/c/504182/, https://review.openstack.org/#/c/544116/ (manjeets, 15:32:34)
    4. CI patches (manjeets, 15:36:18)
    5. https://review.openstack.org/#/c/566690/ I proposed to make oxygen fullstack/functional jobs voting (manjeets, 15:36:49)


Meeting ended at 15:49:43 UTC (full logs).

Action items

  1. all to review pending reviews and do them
  2. manjeets to review last meeting notes for the tasks to be done to maintain the CI


Action items, by person

  1. manjeets
    1. manjeets to review last meeting notes for the tasks to be done to maintain the CI


People present (lines said)

  1. manjeets (47)
  2. mpeterson (46)
  3. mkolesni (42)
  4. odl_meetbot (4)
  5. poothia___ (4)


Generated by MeetBot 0.1.4.