#opendaylight-neutron: weekly meeting

Meeting started by mpeterson at 15:16:05 UTC (full logs).

Meeting summary

  1. Agenda (mpeterson, 15:16:16)
    1. SBI (mpeterson, 15:16:28)
    2. L3 (mpeterson, 15:16:35)
    3. CI (mpeterson, 15:17:26)
    4. removal of fullstack and useless tests (mpeterson, 15:18:24)

  2. SBI (mpeterson, 15:18:30)
    1. ACTION: all to review SBI before the freeze! (mpeterson, 15:21:47)
    2. L3 (mpeterson, 15:21:53)

  3. CI (mpeterson, 15:28:50)
    1. ACTION: manjeets (for the previous topic) to create a list of patches needed for in neutron(-lib) for L3 flavors (mpeterson, 15:29:26)
    2. https://review.openstack.org/#/c/584872/ (manjeets, 15:33:15)

  4. removal of fullstack and other useless tests (mpeterson, 15:40:49)
    1. https://review.openstack.org/#/c/582176/ ? (manjeets, 15:43:43)


Meeting ended at 15:48:45 UTC (full logs).

Action items

  1. all to review SBI before the freeze!
  2. manjeets (for the previous topic) to create a list of patches needed for in neutron(-lib) for L3 flavors


Action items, by person

  1. manjeets
    1. manjeets (for the previous topic) to create a list of patches needed for in neutron(-lib) for L3 flavors


People present (lines said)

  1. mpeterson (83)
  2. manjeets (33)
  3. odl_meetbot (3)


Generated by MeetBot 0.1.4.