#opendaylight-neutron: weekly meeting

Meeting started by mpeterson at 15:05:49 UTC (full logs).

Meeting summary

  1. Agenda (mpeterson, 15:06:04)
    1. PTG (mpeterson, 15:07:21)
    2. py3 goal (mpeterson, 15:07:57)

  2. PTG (mpeterson, 15:08:40)
    1. https://etherpad.openstack.org/p/networking-odl-stein-ptg (mkolesni, 15:09:17)
    2. ACTION: all to add topics and review the list at https://etherpad.openstack.org/p/networking-odl-stein-ptg (mpeterson, 15:19:50)
    3. ACTION: manjeets and mpeterson to look at "left overs from Queens cycle" and tell mkolesni (mpeterson, 15:37:48)

  3. py3 goal (mpeterson, 15:37:55)


Meeting ended at 15:50:15 UTC (full logs).

Action items

  1. all to add topics and review the list at https://etherpad.openstack.org/p/networking-odl-stein-ptg
  2. manjeets and mpeterson to look at "left overs from Queens cycle" and tell mkolesni


Action items, by person

  1. manjeets
    1. manjeets and mpeterson to look at "left overs from Queens cycle" and tell mkolesni
  2. mkolesni
    1. manjeets and mpeterson to look at "left overs from Queens cycle" and tell mkolesni
  3. mpeterson
    1. manjeets and mpeterson to look at "left overs from Queens cycle" and tell mkolesni


People present (lines said)

  1. mpeterson (71)
  2. mkolesni (55)
  3. manjeets (45)
  4. odl_meetbot (3)


Generated by MeetBot 0.1.4.