#opendaylight-nic: code freeze sync

Meeting started by dbainbri at 23:30:25 UTC (full logs).

Meeting summary

    1. dbainbri (dbainbri, 23:30:31)
    2. Hideyuki (hideyuki, 23:31:01)
    3. VTN rendere is ready for the code freeze. (hideyuki, 23:32:59)
    4. The implementation of VTN Rendere is completed. But we need more tests, tests, and bug-fixes patches. (hideyuki, 23:33:35)
    5. thanks hideyuki. tests, tests, and bug fixes can go after freeze ;) (dbainbri, 23:34:04)
    6. basic CLI functionality is ready for thecode freeze (raphaelamorim, 23:35:16)
    7. thanks raphaelamorim (dbainbri, 23:35:31)
    8. last call for GBP any update on code freeze? are we ready to go? (dbainbri, 23:35:55)
    9. ok, not hearing from GBP effort, what do we want to do? (dbainbri, 23:37:20)
    10. I will try to ping mlemay offline, but not hearing from him i think we consider the code frozen tonight at midnight EST (dbainbri, 23:38:18)
    11. any objects to that. (dbainbri, 23:38:25)
    12. AGREED: no objections, so code frozen tonight (5/18) at midnight EST (dbainbri, 23:39:36)
    13. thanks everyone! great job! very impressed! (dbainbri, 23:40:01)


Meeting ended at 23:40:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dbainbri (20)
  2. raphaelamorim (11)
  3. hideyuki (10)
  4. odl_meetbot (3)


Generated by MeetBot 0.1.4.