#opendaylight-nic: nic weekly

Meeting started by gzhao at 15:03:24 UTC (full logs).

Meeting summary

  1. roll call (gzhao, 15:04:23)
    1. tbachman (tbachman, 15:08:45)
    2. dbainbri (dbainbri, 15:08:53)
    3. mlemay (mlemay, 15:08:56)
    4. dlenrow (dlenrow, 15:09:02)
    5. gzhao (gzhao, 15:09:11)
    6. louisf (LouisF, 15:09:12)

  2. PTL election (tbachman, 15:10:27)
    1. dbainbri has been elected PTL of NIC project — congratulations dbainbri ! (tbachman, 15:10:42)

  3. milestones (tbachman, 15:10:47)
    1. mlemay asks how the group wants to structure different activities within the code — doesn’t want to break things too radically (tbachman, 15:11:22)
    2. ACTION: dlenrow to seek volunteers for e.g. project contact, report back to dbainbri early next week (dlenrow, 15:11:27)
    3. mlemay wants to make sure that he’s putting the right place in the source tree (tbachman, 15:11:54)
    4. dbainbri asks if this is model contributions on the ONF side? (tbachman, 15:12:19)
    5. mlemay says this is a link between the two — an augmentation (per-se) of the ONF structural model (tbachman, 15:12:42)
    6. dbainbri says we do need to look at the structure of the code tree— some folks have put things in drafts (tbachman, 15:13:24)
    7. ACTION: dbainbri to look at source tree and put proposal on where mlemay and others should put their work (tbachman, 15:13:40)
    8. ACTION: dbainbri to seek resolution around the model (tbachman, 15:14:29)
    9. dlenrow asks if there are M4 items that we need to address? (tbachman, 15:16:47)
    10. mlemay says when we have a structure we can fill in the blanks for M4 deliverables — we need the structure before we can work on the M4 items (tbachman, 15:17:15)
    11. LouisF says he’d like to see an outline of how the shim interacts with the rest of the ODL systems (tbachman, 15:17:45)
    12. ACTION: mlemay to send an email to the list describing how the shim interacts with the rest of the ODL systems (tbachman, 15:18:07)
    13. ACTION: dbainbri to review M3 and M4 milestone deliverables, to see what’s missing/needed (tbachman, 15:18:32)
    14. dbainbri encourages team to reach out to him if they have any questions/issues (tbachman, 15:19:29)


Meeting ended at 15:19:35 UTC (full logs).

Action items

  1. dlenrow to seek volunteers for e.g. project contact, report back to dbainbri early next week
  2. dbainbri to look at source tree and put proposal on where mlemay and others should put their work
  3. dbainbri to seek resolution around the model
  4. mlemay to send an email to the list describing how the shim interacts with the rest of the ODL systems
  5. dbainbri to review M3 and M4 milestone deliverables, to see what’s missing/needed


Action items, by person

  1. dbainbri
    1. dlenrow to seek volunteers for e.g. project contact, report back to dbainbri early next week
    2. dbainbri to look at source tree and put proposal on where mlemay and others should put their work
    3. dbainbri to seek resolution around the model
    4. dbainbri to review M3 and M4 milestone deliverables, to see what’s missing/needed
  2. dlenrow
    1. dlenrow to seek volunteers for e.g. project contact, report back to dbainbri early next week
  3. mlemay
    1. dbainbri to look at source tree and put proposal on where mlemay and others should put their work
    2. mlemay to send an email to the list describing how the shim interacts with the rest of the ODL systems


People present (lines said)

  1. tbachman (40)
  2. odl_meetbot (7)
  3. gzhao (6)
  4. dlenrow (4)
  5. Luis__Chiang (1)
  6. dbainbri (1)
  7. mlemay (1)
  8. LouisF (1)


Generated by MeetBot 0.1.4.