#opendaylight-nic: nic_weekly

Meeting started by raphaelamorim at 15:03:05 UTC (full logs).

Meeting summary

  1. Initial YANG model (raphaelamorim, 15:07:00)
    1. dbainbri said that there's a model that is generic enough and based on community suggestions until the moment (raphaelamorim, 15:08:48)
    2. Any ideas are welcome and just send your suggestions to the dev-list and a trello item will be created to cover new actions, etc (raphaelamorim, 15:10:44)
    3. https://git.opendaylight.org/gerrit/#/c/18788/ (raphaelamorim, 15:11:20)

  2. Action Model (raphaelamorim, 15:11:38)
    1. Still not clear if we're going to support a renderer per action (raphaelamorim, 15:14:33)
    2. ACTION: dbainbri to talk to mlemay about the YANG model (raphaelamorim, 15:16:46)

  3. Documentation (raphaelamorim, 15:17:16)
    1. no documentation until the moment, looking for voluntaries (raphaelamorim, 15:19:34)
    2. ACTION: raphaelamorim is going to draft integration plan for testing (gzhao, 15:19:50)

  4. Lithium code freeze (raphaelamorim, 15:24:22)
    1. dbainbri says for lithium will not have full action render implemented because code freeze date is May 14 (gzhao, 15:25:33)
    2. mlemay doing some modifications on his model because of limitations on the use of identity for the actions (raphaelamorim, 15:25:49)
    3. hideyuki says VTN implementation for Lithium is align with their plan. (gzhao, 15:26:57)
    4. ACTION: mlemay to talk to hideyuki about the VTN integration with intent tree changes (raphaelamorim, 15:28:30)
    5. ACTION: mlemay to review and merge dbainbri patch after the meeting (raphaelamorim, 15:35:51)


Meeting ended at 15:36:27 UTC (full logs).

Action items

  1. dbainbri to talk to mlemay about the YANG model
  2. raphaelamorim is going to draft integration plan for testing
  3. mlemay to talk to hideyuki about the VTN integration with intent tree changes
  4. mlemay to review and merge dbainbri patch after the meeting


Action items, by person

  1. mlemay
    1. dbainbri to talk to mlemay about the YANG model
    2. mlemay to talk to hideyuki about the VTN integration with intent tree changes
    3. mlemay to review and merge dbainbri patch after the meeting
  2. raphaelamorim
    1. raphaelamorim is going to draft integration plan for testing


People present (lines said)

  1. raphaelamorim (17)
  2. gzhao (5)
  3. odl_meetbot (4)
  4. mlemay (4)
  5. LouisF (2)
  6. odp-gerritbot (1)


Generated by MeetBot 0.1.4.