#opendaylight-nic: nic_weekly

Meeting started by raphael at 15:04:03 UTC (full logs).

Meeting summary

  1. Week in review (raphael, 15:05:55)
    1. dbainbri mentioned changes in the yang mode to make the rest layer work (raphael, 15:07:39)
    2. mlemay asks whether DCN implementation is done (gzhao, 15:11:02)
    3. raphael has a patch fix the get error and will push soon (gzhao, 15:11:48)
    4. been able to push some intents through restconf/MD-SAL (raphael, 15:12:58)
    5. ACTION: mlemay will put down his thought/question in writing. (gzhao, 15:14:27)
    6. ACTION: mlemay to raphaelamorim's review to make the yangtools autogen to work (raphael, 15:15:06)

  2. Reviewing trello cards (raphael, 15:16:08)
    1. dbainbri says we target to cut stable/lithium branch in a week and bump version (gzhao, 15:16:32)
    2. dbainbri says master will be post lithium after code freeze. (gzhao, 15:16:51)
    3. ACTION: dbainbri to schedule a meeting before the Li code freeze (raphael, 15:17:35)
    4. dbainbri says it will be helpful for people from VTN, GBP to give some direction for provider implementation in Lithium (gzhao, 15:23:25)
    5. mlemay says he can close the model but might need some changes later. (gzhao, 15:24:22)

  3. integration testing (gzhao, 15:27:47)
    1. raphael gave update on integration progress. (gzhao, 15:28:09)
    2. mlemay says and dbainbri agrees we will need VTN and GBP testing cases (gzhao, 15:29:13)
    3. hideyuki says people is working on VTN provider but not submit any patch yet (gzhao, 15:31:09)
    4. mlemay says we are working on GBP and SFC (gzhao, 15:31:54)
    5. dbainbri for lithium we will have feature oriented render (gzhao, 15:32:55)

  4. post lithium (gzhao, 15:34:20)
    1. mlemay says he will be in CA for ONS in june and can have a meeting (gzhao, 15:35:02)
    2. dbainbri says we should start beryllium planning week after (gzhao, 15:35:26)
    3. ACTION: dbainbri to schedule a beryllium planning meeting (gzhao, 15:36:00)

  5. cookies (gzhao, 15:36:29)


Meeting ended at 15:37:03 UTC (full logs).

Action items

  1. mlemay will put down his thought/question in writing.
  2. mlemay to raphaelamorim's review to make the yangtools autogen to work
  3. dbainbri to schedule a meeting before the Li code freeze
  4. dbainbri to schedule a beryllium planning meeting


Action items, by person

  1. mlemay
    1. mlemay will put down his thought/question in writing.
    2. mlemay to raphaelamorim's review to make the yangtools autogen to work
  2. UNASSIGNED
    1. dbainbri to schedule a meeting before the Li code freeze
    2. dbainbri to schedule a beryllium planning meeting


People present (lines said)

  1. gzhao (22)
  2. raphael (15)
  3. odl_meetbot (8)
  4. odp-gerritbot (2)
  5. colindixon (2)
  6. mlemay (2)
  7. hideyuki (1)


Generated by MeetBot 0.1.4.