#opendaylight-nic: nic weekly

Meeting started by gzhao at 15:04:23 UTC (full logs).

Meeting summary

  1. agenda and roll call (gzhao, 15:04:49)
    1. adetalhouet (adetalhouet, 15:04:55)
    2. dbainbri (dbainbri, 15:04:58)
    3. grmontpetit (grmontpetit, 15:05:08)
    4. Hideyuki (hideyuki, 15:05:10)
    5. dlenrow (dlenrow, 15:05:11)
    6. gzhao (gzhao, 15:05:15)
    7. raphaelamorim (raphaelamorim, 15:05:19)
    8. https://wiki.opendaylight.org/view/Network_Intent_Composition:Main#May_15.2C_2015 <-- this week's agenda (gzhao, 15:06:32)

  2. code freeze (gzhao, 15:07:02)
    1. raphaelamorim is ready for check in for CLI:add and CLI:remove (gzhao, 15:07:33)
    2. hideyuki said VTN is ready to merge it is change (gzhao, 15:07:54)
    3. some working pending for gbp, so we're going to decide the code freeze during this meeting (raphaelamorim, 15:08:14)
    4. mlemay said https://git.opendaylight.org/gerrit/20381 should be ready today (gzhao, 15:08:51)
    5. NIC doesn't have system test currently running (gzhao, 15:09:50)
    6. colindixon asks question about release plan and user facing features (gzhao, 15:10:33)
    7. discussion about CLI extension (gzhao, 15:11:37)
    8. colindixon suggests contact carol for robot help for integration test (gzhao, 15:12:37)

  3. Integration Test (gzhao, 15:12:55)
    1. colindixon said three thing can be added after code freeze, documentation, test, and bug fix (gzhao, 15:13:21)
    2. colindixon said he prefer honest status (gzhao, 15:14:27)

  4. code freeze (gzhao, 15:14:44)
    1. dbainbri asked GBP and VTN code freeze on Monday (gzhao, 15:15:07)
    2. GBP and VTN confirms, (gzhao, 15:15:47)
    3. AGREED: NIC will achieve code freeze on Monday midnight (gzhao, 15:16:03)
    4. https://meetings.webex.com/collabs/meetings/join?uuid=M69T280MTV4WSJXDR9U8DB5CN2-9VIB instructions on how to cut a stability branch (colindixon, 15:16:28)
    5. dbainbri said NIC target to do version bump on Tuesday (gzhao, 15:16:49)
    6. https://wiki.opendaylight.org/view/Simultaneous_Release:Cutting_Stability_Branches how to cut a stability branch (hideyuki, 15:17:00)
    7. tuesday morning will check with the rest of the team for code freeze (raphaelamorim, 15:17:11)
    8. ACTION: dbainbri will do branch cut and version bump after confirmed code freeze on Tuesday. (gzhao, 15:17:36)

  5. IRC meeting (gzhao, 15:18:08)
    1. dlenrow suggests to have IRC meeting. (gzhao, 15:18:35)
    2. dbainbri asks team to continue work on integration test, document. (gzhao, 15:19:06)

  6. openstack (gzhao, 15:19:19)
    1. discussions of third party source files (gzhao, 15:20:59)
    2. https://docs.google.com/spreadsheets/d/1q_vxUjo4gIxpyAGq43Yiu77o1GHdLaSlxVMysd6G5bQ/edit?usp=sharing (dbainbri, 15:22:44)

  7. cokies (gzhao, 15:24:22)


Meeting ended at 15:24:44 UTC (full logs).

Action items

  1. dbainbri will do branch cut and version bump after confirmed code freeze on Tuesday.


Action items, by person

  1. dbainbri
    1. dbainbri will do branch cut and version bump after confirmed code freeze on Tuesday.


People present (lines said)

  1. gzhao (31)
  2. odl_meetbot (5)
  3. raphaelamorim (4)
  4. adetalhouet (2)
  5. hideyuki (2)
  6. dbainbri (2)
  7. dlenrow (1)
  8. grmontpetit (1)
  9. colindixon (1)


Generated by MeetBot 0.1.4.