#opendaylight-nic: nic_weekly

Meeting started by raphaelamorim at 15:01:35 UTC (full logs).

Meeting summary

    1. adetalhouet (adetalhouet, 15:01:51)
    2. raphaelamorim (raphaelamorim, 15:02:05)
    3. gzhao (gzhao, 15:02:10)
    4. renato_aguiar (renato_aguiar, 15:02:15)
    5. Hideyuki (hideyuki, 15:02:15)
    6. dbainbri (dbainbri, 15:02:28)

  1. Code freeze, version bump, and branch (raphaelamorim, 15:03:14)
    1. code freeze is achieved (gzhao, 15:03:59)
    2. stable/lithium branch is done and version bump completed for NIC (gzhao, 15:04:22)
    3. Anything that goes to the stable/lithium has to be fixes for bugs (raphaelamorim, 15:04:38)
    4. dbainbri congratulates team for achieving this (gzhao, 15:04:56)

  2. Committer List (raphaelamorim, 15:04:59)
    1. renato_aguiar, adetalhouet and raphaelamorim are elected committers (raphaelamorim, 15:05:28)
    2. dbainbri says we have 4-5 people will give up committer rights (gzhao, 15:06:46)
    3. dbainbri will inform ODL about that. (gzhao, 15:07:13)

  3. ONF meet up (gzhao, 15:09:45)
    1. we have ODL dinner as well (gzhao, 15:11:05)
    2. ACTION: dbainbri will send out a date lunch meeting details (gzhao, 15:11:25)
    3. raphaelamorim will chair next NIC meeting for dbainbri (gzhao, 15:11:42)

  4. Trello (gzhao, 15:13:02)
    1. dbainbri asked mlemay if the task sending shim email still needed (gzhao, 15:13:26)
    2. dbainbri will archive that task (gzhao, 15:13:41)
    3. add adetalhouet to trello board: adetalhouet@inocybe.com (adetalhouet, 15:14:39)
    4. hideyuki is still working on the VTN test rendar (gzhao, 15:15:08)
    5. hideyuki said he might archive clean up pom.xml task (gzhao, 15:15:39)
    6. raphaelamorim said there are someone already working with integration test for NIC (gzhao, 15:16:12)
    7. mlemay said he would be ONS and will attend Inocybe booth. (gzhao, 15:18:32)
    8. helen chen asked to be added to Trello (gzhao, 15:18:59)


Meeting ended at 15:19:23 UTC (full logs).

Action items

  1. dbainbri will send out a date lunch meeting details


Action items, by person

  1. dbainbri
    1. dbainbri will send out a date lunch meeting details


People present (lines said)

  1. gzhao (21)
  2. raphaelamorim (9)
  3. odl_meetbot (6)
  4. adetalhouet (2)
  5. dbainbri (2)
  6. renato_aguiar (1)
  7. hideyuki (1)
  8. dlenrow (0)


Generated by MeetBot 0.1.4.