#opendaylight-nic: nic_weekly

Meeting started by raphael at 15:03:15 UTC (full logs).

Meeting summary

    1. adetalhouet (adetalhouet, 15:03:22)
    2. renato_aguiar (renato_aguiar, 15:03:51)
    3. Hideyuki (hideyuki, 15:06:29)

  1. Lithium Stabilization (raphael, 15:06:45)
    1. Hideyuki confirmed that no bugs for lithium (raphael, 15:08:47)
    2. gzhao (gzhao, 15:09:18)
    3. Some unit tests pushed for VTN tough (raphael, 15:09:32)
    4. GBP has a gerrit review that has to be pushed (raphael, 15:10:30)
    5. Patch #223115 has to be merged (raphael, 15:12:34)

  2. Committer list update (raphael, 15:15:30)
    1. Commiters are approved, but don't have rights yet (raphael, 15:15:43)
    2. Adding checkstyle plugin to pom files (raphael, 15:17:39)

  3. Regression tests (raphael, 15:19:44)
    1. Regression tests are being pushed to stable/Lithium by Carmen Kelling from aaa (raphael, 15:24:24)

  4. Verify L0 tests for lithium with integration team (raphael, 15:26:18)
    1. ACTION: raphaelamorim to verify all necessary actions to be completed by NIC (raphael, 15:27:08)


Meeting ended at 15:27:13 UTC (full logs).

Action items

  1. raphaelamorim to verify all necessary actions to be completed by NIC


People present (lines said)

  1. raphael (21)
  2. odl_meetbot (8)
  3. gzhao (2)
  4. renato_aguiar (1)
  5. adetalhouet (1)
  6. odp-gerritbot (1)
  7. hideyuki (1)


Generated by MeetBot 0.1.4.