#opendaylight-nic: nic_weekly

Meeting started by raphaelamorim_ at 15:03:57 UTC (full logs).

Meeting summary

  1. Status (raphaelamorim_, 15:05:03)
    1. there are a lot of ouststanding acceptance tests (colindixon, 15:06:30)
    2. there’s a patch that increases code coverage that would be good to get merged (colindixon, 15:06:59)
    3. https://git.opendaylight.org/gerrit/#/c/26706/ that’s the relevant patch increasing code coverage (colindixon, 15:07:50)
    4. I just left a comment on this patch (adetalhouet, 15:08:19)
    5. adetalhouet (adetalhouet, 15:08:31)
    6. Some tasks are pending tests (raphaelamorim_, 15:11:18)
    7. https://wiki.opendaylight.org/view/GPG info on using GPG in ODL (colindixon, 15:11:21)
    8. https://www.google.com/maps/d/u/0/edit?mid=zwZXpcl93umw.kiVCOviyTqE0 the google map where you can add yourself if you’re already in the web of trust to enable others to more easily find people (colindixon, 15:11:44)
    9. https://meetings.webex.com/collabs/#/meetings/detail?uuid=I44C20OVQ1NFYVV2JO55XOF3PE-9VIB (adetalhouet, 18:08:51)
    10. ACTION: raphaelamorim to send an email with the list of tasks pending testing for prioritization (raphaelamorim, 18:14:31)
    11. no one manifested impediments (raphaelamorim, 18:14:48)
    12. there's a recurring meeting happening on Multi-app writer (raphaelamorim, 18:15:25)
    13. https://wiki.opendaylight.org/view/CrossProject:App_Co-Existence_Multi-Writer_Discussion (raphaelamorim, 18:16:02)
    14. recordings and slides available (raphaelamorim, 18:16:30)
    15. encourage all nic team members to show up in the meeting to manifest their opinion about the subject (raphaelamorim, 18:17:13)
    16. 10 min sync-up about projects architecture (raphaelamorim, 18:17:37)
    17. ACTION: raphaelamorim to send an email with the list of tasks pending testing for prioritization (raphaelamorim_, 18:18:39)
    18. no one manifested impediments (raphaelamorim_, 18:18:52)

  2. Project/Community announcements (raphaelamorim_, 18:19:00)
    1. there's a recurring meeting happening on Multi-app writer (raphaelamorim_, 18:19:09)
    2. https://wiki.opendaylight.org/view/CrossProject:App_Co-Existence_Multi-Writer_Discussion (raphaelamorim_, 18:19:26)
    3. recordings and slides available (raphaelamorim_, 18:19:34)
    4. encourage all nic team members to show up in the meeting to manifest their opinion about the subject (raphaelamorim_, 18:19:41)

  3. 10 min sync-up about projects architecture (raphaelamorim_, 18:19:49)
    1. raphaelamorim did a presentation to relate dlenrow's points presented in the last meeting and our current activities for Be (raphaelamorim_, 18:21:09)
    2. presentation to be attached to Nic's wiki page (raphaelamorim_, 18:21:33)


Meeting ended at 18:21:41 UTC (full logs).

Action items

  1. raphaelamorim to send an email with the list of tasks pending testing for prioritization
  2. raphaelamorim to send an email with the list of tasks pending testing for prioritization


Action items, by person

  1. raphaelamorim
    1. raphaelamorim to send an email with the list of tasks pending testing for prioritization
    2. raphaelamorim to send an email with the list of tasks pending testing for prioritization


People present (lines said)

  1. raphaelamorim_ (17)
  2. raphaelamorim (10)
  3. colindixon (9)
  4. adetalhouet (5)
  5. odl_meetbot (4)
  6. fongalt (2)
  7. gzhao (1)


Generated by MeetBot 0.1.4.