#opendaylight-nic: nic_weekly

Meeting started by raphaelamorim at 15:51:19 UTC (full logs).

Meeting summary

  1. Current Status User Stories (raphaelamorim, 15:59:21)
    1. All activities on going. No impediments. (raphaelamorim, 16:12:51)
    2. icarocamelo is going to propose a YANG model to implement a mapping service (raphaelamorim, 16:15:14)
    3. https://gist.github.com/icarocamelo/bd0ade3396f21dcf256a (raphaelamorim, 16:16:41)
    4. dlenrow commented about the need of having implementation independent mapping service (raphaelamorim, 16:40:11)

  2. State Machine and Transaction Model (raphaelamorim, 16:43:17)
    1. yrineu talked about the current implementation of state machine (raphaelamorim, 16:44:36)
    2. https://wiki.opendaylight.org/view/Network_Intent_Composition:Beryllium_Planning#.239883:_Intent_state-machine_.28mandatory.29 (raphaelamorim, 16:44:43)
    3. and the review: (raphaelamorim, 16:44:58)
    4. https://git.opendaylight.org/gerrit/#/c/28916/ (raphaelamorim, 16:45:27)
    5. we've also discussed about the transaction model for the intents. link: (raphaelamorim, 16:46:39)
    6. https://wiki.opendaylight.org/images/4/4c/Transaction_model_state_machine.png (raphaelamorim, 16:46:43)
    7. ACTION: yrineu to push the first review on the transaction model for the state machine (raphaelamorim, 16:47:19)
    8. ACTION: everyone to make comments on the review to get to the final design (raphaelamorim, 16:47:40)
    9. ACTION: icarocamelo to push a mapping service implementation based on md-sal (raphaelamorim, 16:48:34)


Meeting ended at 16:49:02 UTC (full logs).

Action items

  1. yrineu to push the first review on the transaction model for the state machine
  2. everyone to make comments on the review to get to the final design
  3. icarocamelo to push a mapping service implementation based on md-sal


People present (lines said)

  1. raphaelamorim (23)
  2. odl_meetbot (4)
  3. grmontpetit (1)
  4. gzhao (0)


Generated by MeetBot 0.1.4.