#opendaylight-nic: nic_weekly

Meeting started by raphael at 15:55:47 UTC (full logs).

Meeting summary

  1. User Stories status (raphael, 16:02:45)
    1. venkat said that are some problems with sfc implementation with VLAN (raphael, 16:12:46)
    2. gvrangan is checking with sfc project to understand limitation (raphael, 16:13:12)
    3. ACTION: hideyuki to provide a link to a wiki page to an alternative design for service chaining (raphael, 16:13:58)
    4. anumercian said that pga is in progress and she's working with cris and alton to implement that on md-sal (raphael, 16:45:05)
    5. saket said that he's having some problems integrating devstack with ODL (raphael, 16:45:41)
    6. gvrangan said he could help him on that since has worked with VTN before (raphael, 16:46:17)
    7. Some QoS attributes mapping will be pre-populated in the mapping service so NEMO can use it for their use case, that information can be leveraged later for the rest of NIC app's (raphael, 16:47:29)
    8. helen provided some update on NEMO integration and it seems the rendering part is done. We just need to provide info about how they're integrate their renderer (raphael, 16:48:45)
    9. ACTION: raphaelamorim helenchen and an ho to come up with the integration strategy (raphael, 16:49:24)
    10. yrineu pushed some patch that is being reviewed right now (raphael, 16:50:05)
    11. https://git.opendaylight.org/gerrit/#/c/29410/ (raphael, 16:50:42)
    12. ACTION: raphaelamorim, icarocamelo and rpujar__ to come up with the strategy to abstract properly the new md-sal based mapping service implementation from other implementations (raphael, 16:52:01)

  2. Hackfest activities (raphael, 16:52:32)
    1. we had team meetings and lot's of people from nic showed up (large presence there, if not the largest) (raphael, 16:54:04)
    2. gustavomzw (google talk), helenchen, adetalhouet, mlemay, anumercian, hideyuki, gvrangan, saket, renato_aguiar, dlenrow, yrineu_rodrigues (virtual presence device) thanks for you presence, comments and ideas. (raphael, 16:58:11)
    3. basic topics: intent state machine review, concurrency model for the intent state transition, neutron integration, nemo integration (raphael, 17:01:55)


Meeting ended at 17:02:03 UTC (full logs).

Action items

  1. hideyuki to provide a link to a wiki page to an alternative design for service chaining
  2. raphaelamorim helenchen and an ho to come up with the integration strategy
  3. raphaelamorim, icarocamelo and rpujar__ to come up with the strategy to abstract properly the new md-sal based mapping service implementation from other implementations


People present (lines said)

  1. raphael (23)
  2. odl_meetbot (5)
  3. odp-gerritbot (1)


Generated by MeetBot 0.1.4.