#opendaylight-nic: nic_weekly

Meeting started by raphaelamorim at 16:00:48 UTC (full logs).

Meeting summary

  1. Status Report (raphaelamorim, 16:40:04)
    1. vinoth provided some updates about the redirect action implementation (raphaelamorim, 16:42:43)
    2. vinoth also informed that log action is implemented (raphaelamorim, 16:44:03)
    3. ACTION: vinoth to provide pointers to the reviews on the trello board (raphaelamorim, 16:44:40)
    4. anumercian provided updates on PGA implementation and said that there are some updates om gerrit (raphaelamorim, 16:45:48)
    5. https://wiki.opendaylight.org/view/Network_Intent_Composition:Graph (raphaelamorim, 16:46:26)
    6. https://git.opendaylight.org/gerrit/#/c/29788/ (raphaelamorim, 16:47:23)
    7. gary provided some updates on NEMO renderer and there are some new changes on NEMO API's. A refactoring session is needed because of that. (raphaelamorim, 16:50:27)
    8. https://git.opendaylight.org/gerrit/#/c/30739/ (raphaelamorim, 16:51:33)
    9. raphaelamorim gave some updates on yrineu's tasks and asked nick folks to take a look at the reviews (raphaelamorim, 16:53:53)
    10. https://git.opendaylight.org/gerrit/#/c/31044/ (raphaelamorim, 16:53:59)
    11. https://git.opendaylight.org/gerrit/#/c/30954/ (raphaelamorim, 16:54:31)
    12. saket is completing the unit tests for listeners and working on the conversion between security groups and intents (raphaelamorim, 16:55:53)
    13. https://git.opendaylight.org/gerrit/#/c/31172/ (raphaelamorim, 16:56:32)
    14. https://git.opendaylight.org/gerrit/#/c/31173/ (raphaelamorim, 16:56:50)
    15. icarocam_ provided updates on the MPLS support and requested a meeting to discuss a proposal for the mapping service content format (raphaelamorim, 16:58:32)
    16. ACTION: raphaelamorim to schedule a meeting in then next wed (12/16/2015) to discuss that. (raphaelamorim, 16:59:59)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. vinoth to provide pointers to the reviews on the trello board
  2. raphaelamorim to schedule a meeting in then next wed (12/16/2015) to discuss that.


Action items, by person

  1. raphaelamorim
    1. raphaelamorim to schedule a meeting in then next wed (12/16/2015) to discuss that.


People present (lines said)

  1. raphaelamorim (20)
  2. odl_meetbot (3)
  3. odp-gerritbot (1)


Generated by MeetBot 0.1.4.