#opendaylight-nic: nic_weekly

Meeting started by raphaelamorim_ at 15:59:33 UTC (full logs).

Meeting summary

  1. Redirect feature (raphaelamorim_, 16:42:26)
    1. gvrangan said that they're implementing the openflow computation, but sfc team wants them to re-use some renderer (raphaelamorim_, 16:43:27)
    2. gvrangan said the task is on track (raphaelamorim_, 16:43:58)

  2. PGA Graph (raphaelamorim_, 16:44:16)
    1. anumercian said that they've change the code to use the mapping-interface instead of hazelcast and are going to push classifier definition (raphaelamorim_, 16:45:15)
    2. according to anumercian the activity is on track (raphaelamorim_, 16:45:30)

  3. Bring VTN renderer back to master (raphaelamorim_, 16:45:47)
    1. hideyuki and gvrangan said it's under testing (raphaelamorim_, 16:46:14)

  4. State machine (raphaelamorim_, 16:46:26)
    1. yrineu sent some patches that need to be reviewed (raphaelamorim_, 16:46:55)

  5. Neutron integration (raphaelamorim_, 16:47:10)
    1. saket reported yesterday that there's a problem with neutron nbi with the latest devstack version. Openstack is sending all the data related to security groups and security rules but neutron plugin is not storing all the data on the md-sal. Update is also not working. (raphaelamorim_, 16:48:48)

  6. Other topics (raphaelamorim_, 16:49:04)
    1. raphaelamorim asked about a centralized bundle to host the common objects used all across the project, like: EPG's, hosts, MPLS info, QoS attributes, Label tree nodes ... (raphaelamorim_, 16:50:35)
    2. ACTION: raphaelamorim to send an email to the mailing list with the common objects and some suggestion about how to store them (raphaelamorim_, 16:51:20)
    3. grmontpetit and icarocamelo reported a problem with yesterday's patch regarding the cli project (raphaelamorim_, 16:52:33)
    4. ACTION: raphaelamorim to send an email with the correct procedure to install the features (raphaelamorim_, 16:53:08)
    5. adetalhouet said thay we have to discuss about the features file to make easier to install features like nemo, vnt or gbp (raphaelamorim_, 16:54:08)


Meeting ended at 16:54:17 UTC (full logs).

Action items

  1. raphaelamorim to send an email to the mailing list with the common objects and some suggestion about how to store them
  2. raphaelamorim to send an email with the correct procedure to install the features


People present (lines said)

  1. raphaelamorim_ (22)
  2. odl_meetbot (4)
  3. grmontpetit (3)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.