#opendaylight-nic: weekly

Meeting started by dbainbri at 15:03:55 UTC (full logs).

Meeting summary

    1. dbainbri (dbainbri, 15:04:11)
    2. Hideyuki (hideyuki, 15:04:16)
    3. raphaelamorim (raphael, 15:04:44)
    4. renato_aguiar (renato_aguiar, 15:05:03)
    5. odl-casey (odl-casey, 15:05:11)

  1. agenda bashing (dbainbri, 15:05:19)
    1. add to agenda meeting up and ONF conference (dbainbri, 15:06:13)
    2. grmontpetit (grmontpetit, 15:06:31)
    3. adetalhouet (adetalhouet_, 15:06:38)
    4. odl-casey add to agenda 3rd party source (dbainbri, 15:06:50)
    5. if people know of 3rd party source please make sure it gets into the ODL repo (dbainbri, 15:08:11)
    6. can reach out to odl-casey to get the source JARs uploaded to nexus (dbainbri, 15:08:41)
    7. https://docs.google.com/spreadsheets/d/1q_vxUjo4gIxpyAGq43Yiu77o1GHdLaSlxVMysd6G5bQ/edit?usp=sharing (odl-casey, 15:08:49)
    8. https://docs.google.com/spreadsheets/d/1q_vxUjo4gIxpyAGq43Yiu77o1GHdLaSlxVMysd6G5bQ/edit?usp=sharing (dbainbri, 15:09:15)
    9. dbainbri asks about 3rd party software specific to NIC (dbainbri, 15:09:49)
    10. odl-casey answers that nothing known specific to the NIC project (dbainbri, 15:10:24)
    11. list of 3rd party lib approved and not approved: https://eclipse.org/legal/eplfaq.php#3RDPARTY (helenc878, 15:10:54)
    12. odl-casey asks if you happen to know of a 3rd party artifact you are using please upload source or contact odl-casey (dbainbri, 15:11:17)
    13. we are at code freeze (dbainbri, 15:12:23)
    14. TSC recommends not cutting stable branch and version bump until all dependencies have (dbainbri, 15:14:14)
    15. VTN has cut stable, but not version bumped (dbainbri, 15:14:34)
    16. dbainbri asks how do we work on Be code (dbainbri, 15:15:17)
    17. discussion about using a develop/be branch, including double edits (dbainbri, 15:18:12)
    18. hideyuki points out that even with a Be branch we have a version bump issues as both Be branch and master would write to the same version in nexus (dbainbri, 15:20:27)
    19. odl-casey asks if better to focus on bugs and not do Be work (dbainbri, 15:26:52)
    20. dbainbri depends on time delta until version bump (dbainbri, 15:27:19)
    21. hideyuki: agrees (dbainbri, 15:27:36)
    22. dbainbri indicates that OF bumped, but YT didn't (dbainbri, 15:28:02)
    23. hideyuki indicates he plans to focus on bug fix for Li and wait on Be (dbainbri, 15:31:33)
    24. colin indicates branch merges causes issues down the line (dbainbri, 15:32:01)
    25. generally seems like early next week things will be unblocked (dbainbri, 15:34:03)
    26. AGREED: wait until next week and don't cut stable or version bump (dbainbri, 15:35:00)
    27. only bug fixes into master (dbainbri, 15:35:18)

  2. committer list (dbainbri, 15:35:23)
    1. dbainbri blabs on about shortening committer list (dbainbri, 15:37:36)
    2. ACTION: dbainbri to update to TSC on committers list and updates andy with emails (dbainbri, 15:39:06)
    3. talks about nominations for new committers (dbainbri, 15:40:25)
    4. colin asks for a public record of the vote on the mailing list (dbainbri, 15:41:02)
    5. AGREED: vote will be public with private decent possible with direct email (dbainbri, 15:41:51)
    6. ACTION: dbainbri will start the voting process on Tuesday (dbainbri, 15:42:15)

  3. meetup at ONF conference (dbainbri, 15:42:39)
    1. ONF conference is mid-june (15 to 19th) (dbainbri, 15:42:50)
    2. hideyuki: points out is it ONS (dbainbri, 15:43:10)
    3. AGREED: we will schedule a Be bashing session at ONS (dbainbri, 15:44:52)
    4. ACTION: dbainrbi will propose some time slots for meeting at the conference (dbainbri, 15:45:11)
    5. colin says yes (dbainbri, 15:45:48)


Meeting ended at 15:46:25 UTC (full logs).

Action items

  1. dbainbri to update to TSC on committers list and updates andy with emails
  2. dbainbri will start the voting process on Tuesday
  3. dbainrbi will propose some time slots for meeting at the conference


Action items, by person

  1. dbainbri
    1. dbainbri to update to TSC on committers list and updates andy with emails
    2. dbainbri will start the voting process on Tuesday


People present (lines said)

  1. dbainbri (41)
  2. odl_meetbot (3)
  3. odl-casey (2)
  4. adetalhouet_ (2)
  5. renato_aguiar (1)
  6. grmontpetit (1)
  7. helenc878 (1)
  8. odp-gerritbot (1)
  9. raphael (1)
  10. hideyuki (1)


Generated by MeetBot 0.1.4.