#opendaylight-nic: weekly_status

Meeting started by dbainbri at 15:01:21 UTC (full logs).

Meeting summary

    1. dbainbri (dbainbri, 15:01:44)
    2. renato_aguiar (renato_aguiar, 15:02:03)
    3. raphaelamorim_ will lead the control loop feature (dbainbri, 15:04:18)
    4. renato_aguiar will lead the dynamic action add feature (dbainbri, 15:04:44)
    5. https://wiki.opendaylight.org/view/Network_Intent_Composition:Features (dbainbri, 15:04:55)
    6. adetalhouet (adetalhouet, 15:05:39)
    7. colindixon (colindixon, 15:06:00)
    8. ODL summit next week, no call next friday (dbainbri, 15:06:56)

  1. ODL summit (colindixon, 15:07:25)
    1. lots of people will be there, but dbainbri will not be (colindixon, 15:07:33)
    2. we will have no formal meeting next week (colindixon, 15:08:25)
    3. there are two intent based topics on the dev forum, one Be NIC features, one on NEMO (dbainbri, 15:09:12)
    4. https://wiki.opendaylight.org/view/Events:Be_Dev_Forum#Network_Intent_Composition_-_Be_Roadmap_discussion this will get scheduled to a time on Thurday/Friday (colindixon, 15:09:15)
    5. phil looking to schedule those. (dbainbri, 15:09:23)
    6. https://wiki.opendaylight.org/view/Events:Be_Dev_Forum#Network_Intent_Language this is the one around NEMO (colindixon, 15:09:57)
    7. HelenChen says that she’d like to see some collaboration and discussion, dbainbri agrees (colindixon, 15:09:59)
    8. raphaelamorim will try to schedule a meeting for the Be developers (dbainbri, 15:15:48)
    9. ACTION: raphaelamorim will try to schedule a meeting for the Be developers (raphaelamorim_, 15:16:36)


Meeting ended at 15:19:54 UTC (full logs).

Action items

  1. raphaelamorim will try to schedule a meeting for the Be developers


People present (lines said)

  1. colindixon (14)
  2. dbainbri (13)
  3. odl_meetbot (7)
  4. adetalhouet (3)
  5. raphaelamorim_ (2)
  6. renato_aguiar (1)
  7. HelenChen (1)


Generated by MeetBot 0.1.4.