#opendaylight-nic: Weekly Status Meeting: April 17, 2015

Meeting started by raphaelamorim at 14:57:24 UTC (full logs).

Meeting summary

  1. M4 Status (raphaelamorim, 14:58:13)
    1. dbainbridge sent M4 status out yesterday, (gzhao, 15:06:50)
    2. API freeze: we're going to work on that this week (raphaelamorim, 15:21:47)
    3. ACTION: Mathieu to submit high-level intent model that will be augmented by others (raphaelamorim, 15:23:36)
    4. Looking for people that might be interested in doing the documentation (raphaelamorim, 15:27:26)
    5. ACTION: Colin will focus on documentation (raphaelamorim, 15:30:14)

  2. New code structure (raphaelamorim, 15:31:21)
    1. raphaelamorim sent a new gerrit review that implements Luis' suggestions and got merged (raphaelamorim, 15:32:37)
    2. ACTION: raphaelamorim to push the skeleton app with the rest layer following the new structure today (raphaelamorim, 15:34:05)

  3. NIC board on Trello (raphaelamorim, 15:34:58)
    1. David Bainbridge has created a Trello board for tracking projects' activities on the following link: (raphaelamorim, 15:36:13)
    2. https://trello.com/b/L4GssBld/opendaylight-nic (raphaelamorim, 15:36:25)
    3. ACTION: All interested, please request access to the board using the link provided (raphaelamorim, 15:37:17)

  4. WebEx meeting recording capabilities (raphaelamorim, 15:38:36)
    1. raphaelamorim was unable to record the meeting today, because of lack of permission. (raphaelamorim, 15:39:09)
    2. ACTION: raphaelamorim to request Phil Robb the proper permissions (raphaelamorim, 15:39:36)
    3. IDEA: Split HP's conflict detection/resolution implementation in multiple reviews and possibly in 2 different bundles (raphaelamorim, 15:44:31)

  5. Post-meeting comments (raphaelamorim, 15:44:54)
    1. Just to remember, Our PTL David Bainbridge was unable to participate today due to travel arrangements, but he sent M4 Status Update yesterday and some ideas about features. (raphaelamorim, 15:47:35)


Meeting ended at 15:47:43 UTC (full logs).

Action items

  1. Mathieu to submit high-level intent model that will be augmented by others
  2. Colin will focus on documentation
  3. raphaelamorim to push the skeleton app with the rest layer following the new structure today
  4. All interested, please request access to the board using the link provided
  5. raphaelamorim to request Phil Robb the proper permissions


Action items, by person

  1. raphaelamorim
    1. raphaelamorim to push the skeleton app with the rest layer following the new structure today
    2. raphaelamorim to request Phil Robb the proper permissions
  2. UNASSIGNED
    1. Mathieu to submit high-level intent model that will be augmented by others
    2. Colin will focus on documentation
    3. All interested, please request access to the board using the link provided


People present (lines said)

  1. raphaelamorim (26)
  2. tbachman (7)
  3. gzhao (5)
  4. odl_meetbot (5)


Generated by MeetBot 0.1.4.