#opendaylight-nic: nic_weekly

Meeting started by raphaelamorim at 16:00:16 UTC (full logs).

Meeting summary

  1. Redirect Action (raphaelamorim, 16:25:48)
    1. gvrangan informed us that team is done with coding part, but there are some integration (raphaelamorim, 16:27:06)
    2. there's also a problem with yang that need to be checked. Link to that: (raphaelamorim, 16:27:45)
    3. https://git.opendaylight.org/gerrit/#/c/32229/ (raphaelamorim, 16:29:12)

  2. Conflict resolution with PGA (raphaelamorim, 16:30:13)
    1. implementation is closing today and we're working in the integration with intent-impl (raphaelamorim, 16:30:45)
    2. there's a pending review that has a failure on the jenkins verification (raphaelamorim, 16:32:03)
    3. https://git.opendaylight.org/gerrit/#/c/31788/ (raphaelamorim, 16:32:09)
    4. anu told us that implementation of the models is most likely done and she's going also to work on integration (raphaelamorim, 16:33:34)

  3. VTN back to master branch (raphaelamorim, 16:33:57)
    1. gvrangan updated the status by saying that they've already tested locally and a review will be sent (raphaelamorim, 16:35:13)

  4. Mapping Service CLI (raphaelamorim, 16:36:02)
    1. there's a patch about to be sent on that and raphaelamorim is sending an email explaining how to use it for your local tests (raphaelamorim, 16:38:47)
    2. it will also be used for automated tests using robot (raphaelamorim, 16:39:08)
    3. ACTION: raphaelamorim to send a patch on the mapping service CLI update for add, remove entries (raphaelamorim, 16:39:44)

  5. NEMO renderer (raphaelamorim, 16:40:01)
    1. gary informed us that the code is basically done and he has just one problem in his review with jenkins infrastructure (raphaelamorim, 16:44:48)
    2. some patches related to NEMO renderer integration with NIC (raphaelamorim, 16:45:22)
    3. https://git.opendaylight.org/gerrit/#/c/32244/ (raphaelamorim, 16:45:27)
    4. the review with infrastructure problems (needs to be re-checked) (raphaelamorim, 16:48:02)
    5. https://git.opendaylight.org/gerrit/#/c/32242/ (raphaelamorim, 16:48:06)

  6. State machine (raphaelamorim, 16:48:21)
    1. ACTION: raphaelamorim to get updates with yrineu on that. (raphaelamorim, 16:49:07)

  7. Integration with Neutron (raphaelamorim, 16:49:30)
    1. saket talked about converting security groups into intents. All the integration with neutron nortbound is done (raphaelamorim, 16:50:57)
    2. there's a bug/known issue today on neutron ODL that forces us to install odl-neutron-service before everything else, because they have their own REST layer (raphaelamorim, 16:52:11)

  8. Extra topics (raphaelamorim, 16:52:32)
    1. adetalhouet brought the discussion about reorganize the features file back on the table (raphaelamorim, 16:53:20)
    2. ACTION: adetalhouet to send an email to the list with the proposal of having just 2 features for the core with hazelcast and md-sal, and then the features with different renderers (raphaelamorim, 16:54:33)
    3. ACTION: rpujar_ to update the wiki page with the MPLS scenario (raphaelamorim, 16:55:31)


Meeting ended at 16:55:36 UTC (full logs).

Action items

  1. raphaelamorim to send a patch on the mapping service CLI update for add, remove entries
  2. raphaelamorim to get updates with yrineu on that.
  3. adetalhouet to send an email to the list with the proposal of having just 2 features for the core with hazelcast and md-sal, and then the features with different renderers
  4. rpujar_ to update the wiki page with the MPLS scenario


Action items, by person

  1. raphaelamorim
    1. raphaelamorim to send a patch on the mapping service CLI update for add, remove entries
    2. raphaelamorim to get updates with yrineu on that.
  2. UNASSIGNED
    1. adetalhouet to send an email to the list with the proposal of having just 2 features for the core with hazelcast and md-sal, and then the features with different renderers
    2. rpujar_ to update the wiki page with the MPLS scenario


People present (lines said)

  1. raphaelamorim (36)
  2. odl_meetbot (5)


Generated by MeetBot 0.1.4.