#opendaylight-nic: nic_weekly

Meeting started by raphael_active at 16:03:43 UTC (full logs).

Meeting summary

  1. M5 release (raphael_active, 16:15:18)
    1. ACTION: raphaelamorim to send an email to release list with the status (raphael_active, 16:16:08)
    2. raphaelamorim thanks the whole community for the effort to make nic happen during Be (raphael_active, 16:17:05)

  2. Pending reviews/activities (raphael_active, 16:23:23)
    1. we're going to analyze what's going to be pushed or not to Be (raphael_active, 16:24:56)
    2. functional testing, increasing the coverage and bug corrections are the top priorities (raphael_active, 16:25:32)

  3. State machine (raphael_active, 16:26:18)
    1. yrineu added a comment saying that he did the CLI command for Intent enable/disable and a facade to use the OFRenderer asynchronously. (raphael_active, 16:27:12)

  4. Redirect with SFC (raphael_active, 16:27:37)
    1. gvrangan informed the team about a problem that is happening on sfc-util, he's going to take a look at that tomorrow/tuesday (1/16 - 1/19) (raphael_active, 16:29:08)

  5. Other topics (raphael_active, 16:30:21)
    1. anumercian asked about the test plan (raphael_active, 16:30:39)
    2. the test plan is published on the following location: (raphael_active, 16:30:59)
    3. https://wiki.opendaylight.org/view/Network_Intent_Composition:BeTestPlan (raphael_active, 16:31:03)
    4. there's also a pdf there: (raphael_active, 16:31:16)
    5. https://wiki.opendaylight.org/images/7/74/OpenDaylight-NIC-TestPlan-Beryllium.pdf (raphael_active, 16:31:29)


Meeting ended at 16:31:40 UTC (full logs).

Action items

  1. raphaelamorim to send an email to release list with the status


People present (lines said)

  1. raphael_active (25)
  2. adetalhouet (6)
  3. odl_meetbot (3)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.