#opendaylight-nic: nic_weekly

Meeting started by raphaelamorim at 16:43:49 UTC (full logs).

Meeting summary

  1. Boron Planning (raphaelamorim, 16:44:02)
    1. ACTION: raphaelamorim to propose a initial list of backlog items to Bo, so other people can start contributing on top of that (raphaelamorim, 16:44:42)
    2. action outstanding items from Be will be part of that list as well (raphaelamorim, 16:45:38)
    3. the priority for Bo is: 1. System/Unit tests to make sure our scenarios are always working (raphaelamorim, 16:47:02)
    4. 2. previous items from Be (raphaelamorim, 16:47:38)
    5. 3. any prioritized items for Bo (raphaelamorim, 16:47:55)
    6. we also talked about compliance with the ONF intent model, the discussions are happening here: (raphaelamorim, 16:49:02)
    7. https://groups.opensourcesdn.org/wg/IntentNBI/dashboard (raphaelamorim, 16:49:07)
    8. most part of the models defined at ONF will be part of our mapping service. Specifically they're gonna reside in the project mapped-objects-model (raphaelamorim, 16:50:17)
    9. ACTION: for everybody, particularly committers, to contribute to the backlog fro Bo. (raphaelamorim, 16:51:30)


Meeting ended at 16:51:40 UTC (full logs).

Action items

  1. raphaelamorim to propose a initial list of backlog items to Bo, so other people can start contributing on top of that
  2. for everybody, particularly committers, to contribute to the backlog fro Bo.


Action items, by person

  1. raphaelamorim
    1. raphaelamorim to propose a initial list of backlog items to Bo, so other people can start contributing on top of that


People present (lines said)

  1. raphaelamorim (18)
  2. hideyuki (5)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.