#opendaylight-nic: nic_weekly

Meeting started by raphaelamorim at 15:06:55 UTC (full logs).

Meeting summary

  1. Boron Planning (raphaelamorim, 15:10:16)
    1. First planning is published (raphaelamorim, 15:27:27)
    2. https://trello.com/b/L4GssBld/opendaylight-nic (raphaelamorim, 15:27:36)

  2. Bugs (raphaelamorim, 15:29:42)
    1. There are some bugs open. We need to correct them and add respective tests (raphaelamorim, 15:37:41)
    2. https://bugs.opendaylight.org/buglist.cgi?component=General&product=nic&resolution=--- (raphaelamorim, 15:37:57)

  3. Regression tests (raphaelamorim, 15:38:36)
    1. ACTION: icarocamelo and ckelling to promote robot automation on the team (raphaelamorim, 15:39:09)
    2. we agreed that testing the whole solution and make adjustments should be our first goal during Boron (raphaelamorim, 15:39:42)

  4. TSC decision on remove inactive committers (raphaelamorim, 15:40:01)
    1. according to adetalhouet, tsc is still discussing on the process to remove inactive committers. (raphaelamorim, 15:40:37)
    2. ACTION: adetalhouet to provide update when they reach consensus (raphaelamorim, 15:40:58)


Meeting ended at 15:41:06 UTC (full logs).

Action items

  1. icarocamelo and ckelling to promote robot automation on the team
  2. adetalhouet to provide update when they reach consensus


Action items, by person

  1. adetalhouet
    1. adetalhouet to provide update when they reach consensus
  2. icarocamelo
    1. icarocamelo and ckelling to promote robot automation on the team


People present (lines said)

  1. raphaelamorim (20)
  2. odl_meetbot (7)
  3. adetalhouet (0)
  4. icarocamelo (0)


Generated by MeetBot 0.1.4.