#opendaylight-nic: NIC weekly meeting 10/28/2016

Meeting started by yrineu_rodrigues at 23:36:36 UTC (full logs).

Meeting summary

    1. Victor Mota from Instituto Atlantico (Brazil) has been started contributing on NIC. Welcome Victor and Atlantico (yrineu_rodrigues, 23:38:21)
    2. ACTION: Victor will continue investigating the bug on the master branch related to this trello task: #link https://trello.com/c/mQ6Jbe7c/139-openflow-rules-aren-t-pushed (yrineu_rodrigues, 23:40:08)
    3. ACTION: Yrineu will try to reproduce this error to help with this investigation (yrineu_rodrigues, 23:40:48)

  1. Bugs on the master branch (yrineu_rodrigues, 23:41:17)
    1. The flows are not pushed to the switches using the master branch (yrineu_rodrigues, 23:42:28)
    2. The NIC's jobs on Jenkins are in a fail state (yrineu_rodrigues, 23:43:54)
    3. HELP: Please, these bugs are critical! (yrineu_rodrigues, 23:44:12)

  2. Code under review (yrineu_rodrigues, 23:44:50)
    1. ACTION: Yrineu will send a new patch as review to integrate the Intent-graph with Intent-listeners and Intent-common with Intent-graph as well. Currently, this patch is a draft (yrineu_rodrigues, 23:45:46)
    2. ACTION: Victor will send a new patch regarding Icaro's comments (yrineu_rodrigues, 23:46:52)
    3. HELP: Please Icaro, keep in touch with Victor to try to solve this bug on master (yrineu_rodrigues, 23:47:37)

  3. New design proposal (yrineu_rodrigues, 23:47:49)
    1. Yrineu have created a new document together a new sequence diagram to give a better explanation regarding the new design approach. (yrineu_rodrigues, 23:50:26)
    2. ACTION: Yrineu will put those document on Wiki page. (yrineu_rodrigues, 23:51:17)
    3. ACTION: Anu and Yrineu will work to integrate the Intent-graph as well (yrineu_rodrigues, 23:52:14)

  4. Code coverage (yrineu_rodrigues, 23:52:45)
    1. ACTION: Victor will start working to increase the code coverage after his investigation (yrineu_rodrigues, 23:53:05)
    2. The NIC's coverage so far is +40%. (yrineu_rodrigues, 23:53:55)


Meeting ended at 23:53:59 UTC (full logs).

Action items

  1. Victor will continue investigating the bug on the master branch related to this trello task: #link https://trello.com/c/mQ6Jbe7c/139-openflow-rules-aren-t-pushed
  2. Yrineu will try to reproduce this error to help with this investigation
  3. Yrineu will send a new patch as review to integrate the Intent-graph with Intent-listeners and Intent-common with Intent-graph as well. Currently, this patch is a draft
  4. Victor will send a new patch regarding Icaro's comments
  5. Yrineu will put those document on Wiki page.
  6. Anu and Yrineu will work to integrate the Intent-graph as well
  7. Victor will start working to increase the code coverage after his investigation


People present (lines said)

  1. yrineu_rodrigues (20)
  2. odl_meetbot (3)


Generated by MeetBot 0.1.4.