#opendaylight-openflowplugin: OF Plugin Daily scrum

Meeting started by abhijitkumbhare at 14:01:30 UTC (full logs).

Meeting summary

    1. michal_rehak (michal_rehak, 14:03:11)
    2. abhijitkumbhare (abhijitkumbhare, 14:03:12)
    3. oflibMichal (oflibMichal, 14:03:16)
    4. Have moved several Trello items to be “to do - not discussing today” to streamline the meeting (abhijitkumbhare, 14:04:32)
    5. (abhijitkumbhare, 14:06:56)
    6. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=minor&bug_severity=trivial&columnlist=product%2Ccomponent%2Cassigned_to%2Cbug_status%2Cresolution%2Cshort_desc%2Cchangeddate%2Cpriority%2Cbug_severity&deadlineto=2014-09-30&list_id=13400&order=bug_severity%2Cassigned_to%2Cpriority&product=openflowplugin&query_based_on=&que (abhijitkumbhare, 14:06:56)
    7. Bug 1491 - OF plugin does not handle SET_TP_SRC/SET_TP_DST actions (abhijitkumbhare, 14:09:49)
    8. https://bugs.opendaylight.org/show_bug.cgi?id=1491 (abhijitkumbhare, 14:10:03)
    9. avishnoi (avishnoi, 14:17:19)
    10. ACTION: Bug 1491: Timotej Kubas will write a hotfix in ActionConverter in order to ship the change port action as set-field encapsulated stuff if of-1.3 and later we will clean md-sal models and fix that in sal-compatibility - deadline Aug 22 (Friday) - but trying to finish by the Tuedsay before. (abhijitkumbhare, 14:17:26)
    11. kamal_rameshan (kamal_rameshan, 14:18:25)
    12. Bug 537 - Node Status reconciliation between controller/switch on switch reconnect, fix datastore lifecycle (abhijitkumbhare, 14:30:30)
    13. Bug 1088 - flow id in operational not matched; after removal not removed completely (abhijitkumbhare, 14:36:44)
    14. Bug 1526 - RESTCONF POST fails with java.lang.IllegalArgumentException (Child is not present in tree) (abhijitkumbhare, 14:41:15)
    15. https://bugs.opendaylight.org/show_bug.cgi?id=1526 (abhijitkumbhare, 14:41:28)


Meeting ended at 14:57:49 UTC (full logs).

Action items

  1. Bug 1491: Timotej Kubas will write a hotfix in ActionConverter in order to ship the change port action as set-field encapsulated stuff if of-1.3 and later we will clean md-sal models and fix that in sal-compatibility - deadline Aug 22 (Friday) - but trying to finish by the Tuedsay before.


People present (lines said)

  1. abhijitkumbhare (56)
  2. michal_rehak (19)
  3. kamal_rameshan (9)
  4. odl_meetbot (3)
  5. avishnoi (3)
  6. oflibMichal (2)
  7. v_demcak (1)


Generated by MeetBot 0.1.4.