#opendaylight-openflowplugin: OF Plugin daily scrum Aug-8

Meeting started by abhijitkumbhare at 14:10:47 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 14:10:55)
    2. oflibMichal (oflibMichal, 14:11:02)
    3. abhijitkumbhare (abhijitkumbhare, 14:11:09)
    4. https://trello.com/b/TtnyEJZr/helium-release (abhijitkumbhare, 14:12:32)
    5. kamal_rameshan (kamal_rameshan, 14:12:52)

  1. Agenda Bashing (abhijitkumbhare, 14:14:15)
    1. Agenda items (abhijitkumbhare, 14:18:08)
    2. 1) Going thru the Trello actions (abhijitkumbhare, 14:18:18)
    3. 2) Performance discussions continued (abhijitkumbhare, 14:18:57)
    4. 3) Bugs list (abhijitkumbhare, 14:19:06)
    5. 4) Any follow up on the VTN problems? (abhijitkumbhare, 14:19:40)

  2. Trello actions (abhijitkumbhare, 14:21:05)
    1. moving to done trello action: Avishnoi review https://git.opendaylight.org/gerrit/#/c/8174 (abhijitkumbhare, 14:24:33)
    2. NXM stats issue - vishnoianil to look at on Tuesday (abhijitkumbhare, 14:25:06)
    3. ACTION: edwarnicke to point kamal_rameshan to the API Freeze consultation process (abhijitkumbhare, 14:36:32)
    4. https://wiki.opendaylight.org/view/Simultaneous_Release:Helium:Suggestions_for_Post_API_Freeze_Exception_Handling - (edwarnicke, 14:36:36)
    5. ACTION: kamal_rameshan to kick off the API Freeze consultation process for addition of an Interface named Ordered (even though technically not required as it is addition) (abhijitkumbhare, 14:38:58)

  3. performance (abhijitkumbhare, 14:40:07)
  4. Bug scrub & bug list (abhijitkumbhare, 14:45:31)
    1. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=minor&bug_severity=trivial&deadlineto=2014-09-30&list_id=13400&product=openflowplugin&query_format=advanced&resolution=--- (abhijitkumbhare, 14:45:59)
    2. the above is the query for bugs which are not enhancements - and have deadline before 9/30 (abhijitkumbhare, 14:46:47)
    3. if we need to defer any bug - lets put the deadline to be Oct (abhijitkumbhare, 14:47:21)
    4. https://bugs.opendaylight.org/show_bug.cgi?id=1421 (abhijitkumbhare, 14:50:21)
    5. ACTION: kamal_rameshan https://bugs.opendaylight.org/show_bug.cgi?id=1421 (abhijitkumbhare, 14:53:51)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=1403 (abhijitkumbhare, 14:54:24)


Meeting ended at 15:05:07 UTC (full logs).

Action items

  1. edwarnicke to point kamal_rameshan to the API Freeze consultation process
  2. kamal_rameshan to kick off the API Freeze consultation process for addition of an Interface named Ordered (even though technically not required as it is addition)
  3. kamal_rameshan https://bugs.opendaylight.org/show_bug.cgi?id=1421


Action items, by person

  1. edwarnicke
    1. edwarnicke to point kamal_rameshan to the API Freeze consultation process
  2. kamal_rameshan
    1. edwarnicke to point kamal_rameshan to the API Freeze consultation process
    2. kamal_rameshan to kick off the API Freeze consultation process for addition of an Interface named Ordered (even though technically not required as it is addition)
    3. kamal_rameshan https://bugs.opendaylight.org/show_bug.cgi?id=1421


People present (lines said)

  1. abhijitkumbhare (98)
  2. edwarnicke (61)
  3. kamal_rameshan (25)
  4. odl_meetbot (5)
  5. oflibMichal (1)
  6. vishnoianil (0)


Generated by MeetBot 0.1.4.