#opendaylight-openflowplugin: OFplugin Daily

Meeting started by edwarnicke at 14:06:31 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 14:06:38)
    2. prasanna (prasanna, 14:06:39)
    3. kamal_rameshan (kamal_rameshan, 14:06:42)
    4. jmedved (jmedved, 14:06:44)
    5. oflibMichal (oflibMichal, 14:06:45)
    6. avishnoi (avishnoi, 14:06:45)
    7. Hideyuki (hideyuki, 14:06:55)
    8. https://trello.com/b/TtnyEJZr/helium-release - OFplugin Trello (edwarnicke, 14:08:09)
    9. moved testing gerrit@9393 to done (prasanna, 14:09:43)
    10. vdemcak (v_demcak, 14:10:55)
    11. https://git.opendaylight.org/gerrit/#/c/9393/ (edwarnicke, 14:11:08)
    12. abhijitkumbhare here (abhijitkumbhare, 14:15:50)

  1. https://git.opendaylight.org/gerrit/#/c/9393/ (edwarnicke, 14:16:14)
    1. ACTION: prasanna to file a bug for stats issue with 9393 (edwarnicke, 14:22:18)
    2. ACTION: abhijitkumbhare to create a trello for 9393 (edwarnicke, 14:23:30)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=1501 : created bug for NXM stats issue (prasanna, 14:27:38)
    4. ACTION: avishnoi to work on https://bugs.opendaylight.org/show_bug.cgi?id=1501 for Tuesday (edwarnicke, 14:37:31)
    5. ACTION: edwarnicke to review (and unless there is a bad late breaking issue) merge https://git.opendaylight.org/gerrit/#/c/8174/ (edwarnicke, 14:40:53)
    6. ACTION: edwarnicke to review (and unless there is a bad late breaking issue) https://git.opendaylight.org/gerrit/#/c/9393/ and https://git.opendaylight.org/gerrit/#/c/9614/ (edwarnicke, 14:41:53)

  2. performance (edwarnicke, 14:45:47)
  3. https://bugs.opendaylight.org/show_bug.cgi?id=1421 (edwarnicke, 14:58:34)
    1. ACTION: kamal_rameshan takes https://bugs.opendaylight.org/show_bug.cgi?id=1338 with candidate fix at https://git.opendaylight.org/gerrit/#/c/9214/ (edwarnicke, 15:04:07)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=1491 (hideyuki, 15:07:17)


Meeting ended at 15:21:12 UTC (full logs).

Action items

  1. prasanna to file a bug for stats issue with 9393
  2. abhijitkumbhare to create a trello for 9393
  3. avishnoi to work on https://bugs.opendaylight.org/show_bug.cgi?id=1501 for Tuesday
  4. edwarnicke to review (and unless there is a bad late breaking issue) merge https://git.opendaylight.org/gerrit/#/c/8174/
  5. edwarnicke to review (and unless there is a bad late breaking issue) https://git.opendaylight.org/gerrit/#/c/9393/ and https://git.opendaylight.org/gerrit/#/c/9614/
  6. kamal_rameshan takes https://bugs.opendaylight.org/show_bug.cgi?id=1338 with candidate fix at https://git.opendaylight.org/gerrit/#/c/9214/


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare to create a trello for 9393
  2. avishnoi
    1. avishnoi to work on https://bugs.opendaylight.org/show_bug.cgi?id=1501 for Tuesday
  3. edwarnicke
    1. edwarnicke to review (and unless there is a bad late breaking issue) merge https://git.opendaylight.org/gerrit/#/c/8174/
    2. edwarnicke to review (and unless there is a bad late breaking issue) https://git.opendaylight.org/gerrit/#/c/9393/ and https://git.opendaylight.org/gerrit/#/c/9614/
  4. kamal_rameshan
    1. kamal_rameshan takes https://bugs.opendaylight.org/show_bug.cgi?id=1338 with candidate fix at https://git.opendaylight.org/gerrit/#/c/9214/
  5. prasanna
    1. prasanna to file a bug for stats issue with 9393


People present (lines said)

  1. edwarnicke (75)
  2. jmedved (47)
  3. abhijitkumbhare (36)
  4. prasanna (31)
  5. avishnoi (15)
  6. kamal_rameshan (14)
  7. hideyuki (13)
  8. v_demcak (4)
  9. odl_meetbot (4)
  10. oflibMichal (1)


Generated by MeetBot 0.1.4.