#opendaylight-openflowplugin: OFplugin Daily

Meeting started by edwarnicke at 14:01:18 UTC (full logs).

Meeting summary

  1. Rollcall (edwarnicke, 14:01:24)
    1. edwarnicke (edwarnicke, 14:01:28)
    2. oflibMichal (oflibMichal1, 14:01:34)
    3. michal_rehak (michal_rehak, 14:02:20)
    4. abhijitkumbhare (abhijitkumbhare, 14:05:56)
    5. https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Meeting_Logs (abhijitkumbhare, 14:07:19)
    6. The meeting logs are available at: (abhijitkumbhare, 14:07:52)
    7. https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Meeting_Logs (abhijitkumbhare, 14:07:57)
    8. Agenda (abhijitkumbhare, 14:10:50)
    9. 1) Bug list (abhijitkumbhare, 14:10:59)
    10. 2) Trello (abhijitkumbhare, 14:11:12)
    11. 3) performance (abhijitkumbhare, 14:11:24)
    12. 4) documentation (abhijitkumbhare, 14:11:35)
    13. Bugs list link: (abhijitkumbhare, 14:22:27)
    14. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=minor&bug_severity=trivial&deadlineto=2014-09-30&list_id=13400&product=openflowplugin&query_format=advanced&resolution=--- (abhijitkumbhare, 14:22:32)

  2. Bug list (abhijitkumbhare, 14:28:25)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=1300 (abhijitkumbhare, 14:28:47)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=1395 (abhijitkumbhare, 14:34:52)
    3. performance degradation 24 hour test (abhijitkumbhare, 14:35:22)
    4. Steady drop from 15k flows per sec to 10.5k flows per sec (abhijitkumbhare, 14:37:16)
    5. ACTION: abhijitkumbhare to check with Muthu if he can take on https://bugs.opendaylight.org/show_bug.cgi?id=1395 & performance. In the meantime - it will be good to have an alternate contact for performance (abhijitkumbhare, 14:49:02)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=1403 (abhijitkumbhare, 14:51:22)
    7. MD-SAL topology does not show link information (abhijitkumbhare, 14:51:46)
    8. ACTION: abhijitkumbhare check with Luis if https://bugs.opendaylight.org/show_bug.cgi?id=1403 still happening (abhijitkumbhare, 14:53:53)
    9. https://bugs.opendaylight.org/show_bug.cgi?id=1421 (abhijitkumbhare, 14:58:03)


Meeting ended at 15:02:51 UTC (full logs).

Action items

  1. abhijitkumbhare to check with Muthu if he can take on https://bugs.opendaylight.org/show_bug.cgi?id=1395 & performance. In the meantime - it will be good to have an alternate contact for performance
  2. abhijitkumbhare check with Luis if https://bugs.opendaylight.org/show_bug.cgi?id=1403 still happening


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare to check with Muthu if he can take on https://bugs.opendaylight.org/show_bug.cgi?id=1395 & performance. In the meantime - it will be good to have an alternate contact for performance
    2. abhijitkumbhare check with Luis if https://bugs.opendaylight.org/show_bug.cgi?id=1403 still happening


People present (lines said)

  1. abhijitkumbhare (95)
  2. Madhu_ (28)
  3. edwarnicke (17)
  4. kamal_rameshan (11)
  5. michal_rehak (9)
  6. odl_meetbot (5)
  7. oflibMichal1 (1)


Generated by MeetBot 0.1.4.