#opendaylight-openflowplugin: OFplugin Daily Scrum
Meeting started by edwarnicke at 14:08:00 UTC
(full logs).
Meeting summary
- 
  - edwarnicke (edwarnicke,
    14:08:15)
- abhijitkumbhare (abhijitkumbhare,
    14:08:20)
- jmedved (jmedved,
    14:08:28)
- prasanna (prasanna,
    14:08:53)
- avishnoi (avishnoi,
    14:08:57)
- oflibMichal for openflowjava (oflibMichal,
    14:09:35)
- https://git.opendaylight.org/gerrit/#/c/9393/
    - is a patch which *should* give us extensibility (including
    examples) (edwarnicke,
    14:10:21)
- https://git.opendaylight.org/gerrit/#/c/8174
    - Bug 1477 fix (edwarnicke,
    14:15:36)
- https://trello.com/b/TtnyEJZr/helium-release
    (abhijitkumbhare,
    14:15:56)
- https://git.opendaylight.org/gerrit/#/c/9723/
    (prasanna,
    14:17:33)
 
 
- Using Trello (edwarnicke, 14:20:45)
  - AGREED: We previously
    decided to use Trello for tracking (edwarnicke,
    14:21:21)
- We have the tasks on Trello currently
    (edwarnicke,
    14:21:34)
 
 
- Getting everyone a Trello account (edwarnicke, 14:23:06)
 
- Bug 1477 - FRM/Statistics Manager: figure out flow indexing - https://bugs.opendaylight.org/show_bug.cgi?id=1477 (edwarnicke, 14:28:58)
  - https://bugs.opendaylight.org/show_bug.cgi?id=1477
    - FRM/Statistics Manager: figure out flow indexing (edwarnicke,
    14:29:10)
- ACTION: avishnoi -
    mark 1477 as a dup of 537 in bugzilla (edwarnicke,
    14:31:38)
- ACTION: jmedved To
    run his scripts against https://git.opendaylight.org/gerrit/#/c/8174
    for tomorrow (edwarnicke,
    14:33:19)
- ACTION: abhijitkumbhare - Convert #action from meeting
    minutes to Trello cards (edwarnicke,
    14:34:37)
- ACTION: avishnoi To
    try out and review https://git.opendaylight.org/gerrit/#/c/8174 for
    tomorrow (edwarnicke,
    14:35:56)
 
 
- Extensions (edwarnicke, 14:36:49)
  - https://git.opendaylight.org/gerrit/#/c/9393/
    - should give us extensions... pretty for actions, less pretty for
    matches (edwarnicke,
    14:37:26)
- our users desperately need extensions
    (edwarnicke,
    14:37:39)
- https://git.opendaylight.org/gerrit/#/c/9393/
    (edwarnicke,
    14:44:04)
- ACTION: jmedved - try
    out https://git.opendaylight.org/gerrit/#/c/9393/ (edwarnicke,
    14:44:37)
- ACTION: abhijitkumbhare - try out
    https://git.opendaylight.org/gerrit/#/c/9393/ (edwarnicke,
    14:44:43)
- ACTION: prasanna -
    try out https://git.opendaylight.org/gerrit/#/c/9393/ (edwarnicke,
    14:45:06)
- ACTION: abhijitkumbhare to reach out to OVSDB folks to try
    out  https://git.opendaylight.org/gerrit/#/c/9393/ (abhijitkumbhare,
    14:47:07)
- https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Backlog:Extensibility
    (abhijitkumbhare,
    14:48:13)
- ACTION: edwarnicke to
    update instructions to try out
    https://git.opendaylight.org/gerrit/#/c/9393/ at :
    https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Backlog:Extensibility
    (abhijitkumbhare,
    14:49:46)
 
 
- Other items (edwarnicke, 14:54:42)
  - Item - PushVlan semantics for VTN guys
    (edwarnicke,
    15:05:07)
- ACTION: avishnoi find
    the bug from the mail for VTN PushVlan issue, put a pointer in the
    bug to the email thread, and create a Trello card pointing to the
    bug (edwarnicke,
    15:12:08)
- ACTION: abhijitkumbhare to prepare a link for us to use for
    bug scrub tomorrow (edwarnicke,
    15:13:48)
- ACTION: abhijitkumbhare to queue up actions from todays
    meeting for us to go over tomorrow (edwarnicke,
    15:14:00)
 
Meeting ended at 15:16:11 UTC
(full logs).
Action items
  - avishnoi - mark 1477 as a dup of 537 in bugzilla
- jmedved To run his scripts against https://git.opendaylight.org/gerrit/#/c/8174 for tomorrow
- abhijitkumbhare - Convert #action from meeting minutes to Trello cards
- avishnoi To try out and review https://git.opendaylight.org/gerrit/#/c/8174 for tomorrow
- jmedved - try out https://git.opendaylight.org/gerrit/#/c/9393/
- abhijitkumbhare - try out https://git.opendaylight.org/gerrit/#/c/9393/
- prasanna - try out https://git.opendaylight.org/gerrit/#/c/9393/
- abhijitkumbhare to reach out to OVSDB folks to try out  https://git.opendaylight.org/gerrit/#/c/9393/
- edwarnicke to update instructions to try out https://git.opendaylight.org/gerrit/#/c/9393/ at : https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Backlog:Extensibility
- avishnoi find the bug from the mail for VTN PushVlan issue, put a pointer in the bug to the email thread, and create a Trello card pointing to the bug
- abhijitkumbhare to prepare a link for us to use for bug scrub tomorrow
- abhijitkumbhare to queue up actions from todays meeting for us to go over tomorrow
Action items, by person
  -  abhijitkumbhare 
    - abhijitkumbhare - Convert #action from meeting minutes to Trello cards
- abhijitkumbhare - try out https://git.opendaylight.org/gerrit/#/c/9393/
- abhijitkumbhare to reach out to OVSDB folks to try out  https://git.opendaylight.org/gerrit/#/c/9393/
- abhijitkumbhare to prepare a link for us to use for bug scrub tomorrow
- abhijitkumbhare to queue up actions from todays meeting for us to go over tomorrow
 
-  avishnoi 
    - avishnoi - mark 1477 as a dup of 537 in bugzilla
- avishnoi To try out and review https://git.opendaylight.org/gerrit/#/c/8174 for tomorrow
- avishnoi find the bug from the mail for VTN PushVlan issue, put a pointer in the bug to the email thread, and create a Trello card pointing to the bug
 
-  edwarnicke 
    - edwarnicke to update instructions to try out https://git.opendaylight.org/gerrit/#/c/9393/ at : https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Backlog:Extensibility
 
-  jmedved 
    - jmedved To run his scripts against https://git.opendaylight.org/gerrit/#/c/8174 for tomorrow
- jmedved - try out https://git.opendaylight.org/gerrit/#/c/9393/
 
-  prasanna 
    - prasanna - try out https://git.opendaylight.org/gerrit/#/c/9393/
 
People present (lines said)
  - edwarnicke (149)
- abhijitkumbhare (64)
- avishnoi (33)
- prasanna (24)
- jmedved (22)
- Kamal__ (5)
- v_demcak (4)
- odl_meetbot (4)
- colindixon (3)
- oflibMichal (2)
Generated by MeetBot 0.1.4.