#opendaylight-openflowplugin: OpenFlow plugin daily scrum

Meeting started by abhijitkumbhare at 14:01:21 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 14:03:03)
    2. abhijitkumbhare (abhijitkumbhare, 14:03:10)
    3. avishnoi (avishnoi, 14:03:44)
    4. oflibMichal (oflibMichal, 14:03:46)
    5. Done: v_demcak to work on regression tests to be fixed for https://git.opendaylight.org/gerrit/#/c/8174/ by Aug 17 (abhijitkumbhare, 14:10:54)
    6. Trello item: Explicit LLDP flow to punt LLDP packets to the controller (https://bugs.opendaylight.org/show_bug.cgi?id=1544) (abhijitkumbhare, 14:14:33)
    7. ACTION: abhijitkumbhare to find the ETA from Martin Bobak about “Explicit LLDP flow to punt LLDP packets to the controller (https://bugs.opendaylight.org/show_bug.cgi?id=1544)” (abhijitkumbhare, 14:15:31)
    8. ACTION: abhijitkumbhare to find the ETA also from Martin Bobak about Trello item “Switch configuration for packet-in to send the whole packet to controller (https://bugs.opendaylight.org/show_bug.cgi?id=1545)" (abhijitkumbhare, 14:17:03)
    9. ACTION: avishnoi to follow up with Madhu (validation of the stats issue with the latest code) & Tony (exception) (abhijitkumbhare, 14:22:37)
    10. mbobak to finish 1545 (full pkts to the controller) by Wednesday (abhijitkumbhare, 14:26:01)
    11. mbobak to finish 1544 (explicit LLDP flow) by end of the week (abhijitkumbhare, 14:26:12)

  1. Bugs list (abhijitkumbhare, 14:27:07)
    1. (abhijitkumbhare, 14:27:15)
    2. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=minor&bug_severity=trivial&columnlist=product%2Ccomponent%2Cassigned_to%2Cbug_status%2Cresolution%2Cshort_desc%2Cchangeddate%2Cpriority%2Cbug_severity&deadlineto=2014-09-30&list_id=13400&order=bug_severity%2Cassigned_to%2Cpriority&product=openflowplugin&query_based_on=&que (abhijitkumbhare, 14:27:16)
    3. ACTION: abhijitkumbhare Check with Kamal about the status for https://bugs.opendaylight.org/show_bug.cgi?id=1421 reported by Hideyuki (abhijitkumbhare, 14:29:22)
    4. https://bugs.opendaylight.org/show_bug.cgi?id=1491 (abhijitkumbhare, 14:30:07)
    5. https://bugs.opendaylight.org/show_bug.cgi?id=1088 (abhijitkumbhare, 14:34:37)
    6. ACTION: avishnoi to verify : https://bugs.opendaylight.org/show_bug.cgi?id=1088 by Aug 19 (abhijitkumbhare, 14:38:32)
    7. https://git.opendaylight.org/gerrit/#/c/9684/ which was merged on 11AUG2014” (abhijitkumbhare, 14:40:21)


Meeting ended at 14:58:00 UTC (full logs).

Action items

  1. abhijitkumbhare to find the ETA from Martin Bobak about “Explicit LLDP flow to punt LLDP packets to the controller (https://bugs.opendaylight.org/show_bug.cgi?id=1544)”
  2. abhijitkumbhare to find the ETA also from Martin Bobak about Trello item “Switch configuration for packet-in to send the whole packet to controller (https://bugs.opendaylight.org/show_bug.cgi?id=1545)"
  3. avishnoi to follow up with Madhu (validation of the stats issue with the latest code) & Tony (exception)
  4. abhijitkumbhare Check with Kamal about the status for https://bugs.opendaylight.org/show_bug.cgi?id=1421 reported by Hideyuki
  5. avishnoi to verify : https://bugs.opendaylight.org/show_bug.cgi?id=1088 by Aug 19


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare to find the ETA from Martin Bobak about “Explicit LLDP flow to punt LLDP packets to the controller (https://bugs.opendaylight.org/show_bug.cgi?id=1544)”
    2. abhijitkumbhare to find the ETA also from Martin Bobak about Trello item “Switch configuration for packet-in to send the whole packet to controller (https://bugs.opendaylight.org/show_bug.cgi?id=1545)"
    3. abhijitkumbhare Check with Kamal about the status for https://bugs.opendaylight.org/show_bug.cgi?id=1421 reported by Hideyuki
  2. avishnoi
    1. avishnoi to follow up with Madhu (validation of the stats issue with the latest code) & Tony (exception)
    2. avishnoi to verify : https://bugs.opendaylight.org/show_bug.cgi?id=1088 by Aug 19


People present (lines said)

  1. abhijitkumbhare (104)
  2. avishnoi (16)
  3. edwarnicke (11)
  4. oflibMichal (7)
  5. odl_meetbot (6)
  6. v_demcak1 (3)
  7. mbobak (3)
  8. vishnoianil (1)


Generated by MeetBot 0.1.4.