#opendaylight-openflowplugin: OpenFlow plugin daily scrum

Meeting started by abhijitkumbhare at 14:06:01 UTC (full logs).

Meeting summary

    1. abhijitkumbhare (abhijitkumbhare, 14:06:10)
    2. oflibMichal (oflibMichal, 14:06:26)
    3. kamal_rameshan (kamal_rameshan, 14:06:32)
    4. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=minor&bug_severity=trivial&deadlineto=2014-09-30&list_id=13400&product=openflowplugin&query_format=advanced&resolution=--- (abhijitkumbhare, 14:07:22)
    5. v_demcak (v_demcak, 14:10:03)
    6. michal_rehak (michal_rehak, 14:10:13)
    7. edwarnicke (edwarnicke, 14:11:03)
    8. vishnoianil (vishnoianil, 14:13:26)
    9. Bug 1421 - kamal_rameshan will submit a patch , vishnoianil to review (abhijitkumbhare, 14:19:12)
    10. Bug 1088 - flow id in operational not matched; after removal not removed completely: vishnoianil will push a patch for the comparator (rather than the whole normalize the case for all config) and will send an email to Robert Varga (abhijitkumbhare, 14:24:42)
    11. ACTION: abhijitkumbhare follow up with Luis, Greg and Jakub Tuth about https://bugs.opendaylight.org/show_bug.cgi?id=1420 (abhijitkumbhare, 14:37:33)
    12. https://bugs.opendaylight.org/show_bug.cgi?id=1565 - will be fixed by comparator fix (abhijitkumbhare, 14:37:57)
    13. ACTION: abhijitkumbhare follow up with Luis about https://bugs.opendaylight.org/show_bug.cgi?id=1468 (abhijitkumbhare, 14:38:48)
    14. ACTION: abhijitkumbhare follow up with Luis and Greg about https://bugs.opendaylight.org/show_bug.cgi?id=1566 (abhijitkumbhare, 14:39:38)
    15. Martin Bobak will start work on the fix for Bug 1544 - Explicit LLDP flow to punt whole LLDP packets to the controller for more robust discovery (abhijitkumbhare, 14:51:14)
    16. ACTION: abhijitkumbhare check with Luis if https://bugs.opendaylight.org/show_bug.cgi?id=947 is OK to have targetted for Lithium - Luis really wanted it fixed in Helium (abhijitkumbhare, 15:00:39)
    17. ACTION: abhijitkumbhare Check with Muthu about https://bugs.opendaylight.org/show_bug.cgi?id=1395 (abhijitkumbhare, 15:05:06)


Meeting ended at 17:08:59 UTC (full logs).

Action items

  1. abhijitkumbhare follow up with Luis, Greg and Jakub Tuth about https://bugs.opendaylight.org/show_bug.cgi?id=1420
  2. abhijitkumbhare follow up with Luis about https://bugs.opendaylight.org/show_bug.cgi?id=1468
  3. abhijitkumbhare follow up with Luis and Greg about https://bugs.opendaylight.org/show_bug.cgi?id=1566
  4. abhijitkumbhare check with Luis if https://bugs.opendaylight.org/show_bug.cgi?id=947 is OK to have targetted for Lithium - Luis really wanted it fixed in Helium
  5. abhijitkumbhare Check with Muthu about https://bugs.opendaylight.org/show_bug.cgi?id=1395


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare follow up with Luis, Greg and Jakub Tuth about https://bugs.opendaylight.org/show_bug.cgi?id=1420
    2. abhijitkumbhare follow up with Luis about https://bugs.opendaylight.org/show_bug.cgi?id=1468
    3. abhijitkumbhare follow up with Luis and Greg about https://bugs.opendaylight.org/show_bug.cgi?id=1566
    4. abhijitkumbhare check with Luis if https://bugs.opendaylight.org/show_bug.cgi?id=947 is OK to have targetted for Lithium - Luis really wanted it fixed in Helium
    5. abhijitkumbhare Check with Muthu about https://bugs.opendaylight.org/show_bug.cgi?id=1395


People present (lines said)

  1. abhijitkumbhare (80)
  2. vishnoianil (13)
  3. kamal_rameshan (12)
  4. michal_rehak (10)
  5. oflibMichal (8)
  6. edwarnicke (7)
  7. odl_meetbot (7)
  8. abhijitkumbhare_ (2)
  9. v_demcak (2)
  10. networkstatic (1)


Generated by MeetBot 0.1.4.