#opendaylight-openflowplugin: OpenFlow Plugin meeting

Meeting started by abhijitkumbhare_ at 14:02:46 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 14:02:54)
    2. prasanna (prasanna, 14:02:56)
    3. abhijitkumbhare (abhijitkumbhare_, 14:03:07)
    4. kamal_rameshan (kamal_rameshan, 14:03:46)
    5. CASP3R (CASP3R, 14:05:22)
    6. Luis (LuisGomez, 14:07:58)
    7. Vaclav (v_demcak, 14:08:15)
    8. The suggestion on Webex was that going forward - if anyone wants a topic discussed over Webex - it should be added to the meeting wiki & we can discuss it over the Webex at the start of the meeting (abhijitkumbhare_, 14:10:05)
    9. oflibMichal (oflibMichal, 14:12:07)
    10. avishnoi (avishnoi, 14:12:19)
    11. rgowrishankar -ramkumar gowrishankar (rgowrishankar, 14:13:02)
    12. slime1 (slime1, 14:13:12)
    13. vdemcak (v_demcak, 14:14:22)
    14. mbobak (mbobak, 14:15:05)
    15. ACTION: CASP3R to open a bug for Cbecnh if not done yet (abhijitkumbhare_, 14:18:53)
    16. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=minor&bug_severity=trivial&columnlist=product%2Ccomponent%2Cassigned_to%2Cbug_status%2Cresolution%2Cshort_desc%2Cchangeddate%2Cpriority%2Cbug_severity&deadlineto=2014-09-30&list_id=13400&order=bug_severity%2Cassigned_to%2Cpriority&product=openflowplugin&query_based_on=&qu (abhijitkumbhare_, 14:19:31)

  1. Bug list (abhijitkumbhare_, 14:19:56)
    1. (abhijitkumbhare_, 14:20:15)
    2. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=minor&bug_severity=trivial&columnlist=product%2Ccomponent%2Cassigned_to%2Cbug_status%2Cresolution%2Cshort_desc%2Cchangeddate%2Cpriority%2Cbug_severity&deadlineto=2014-09-30&list_id=13400&order=bug_severity%2Cassigned_to%2Cpriority&product=openflowplugin&query_based_on=&qu (abhijitkumbhare_, 14:20:15)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=1421 (abhijitkumbhare_, 14:20:40)
    4. Bug 1421 - MD-SAL app cannot create a flow entry which adds a VLAN tag with the specified VLAN ID into untagged frame: ETA Aug 20 (abhijitkumbhare_, 14:22:32)
    5. https://bugs.opendaylight.org/show_bug.cgi?id=1491 (abhijitkumbhare_, 14:22:57)
    6. Bug 1491 - OF plugin does not handle SET_TP_SRC/SET_TP_DST actions: Timotej testing the fix; if all tests pass will push the fix (abhijitkumbhare, 14:25:31)
    7. ACTION: abhijitkumbhare Get response from Madhu about “Bug 1526 - RESTCONF POST fails with java.lang.IllegalArgumentException (Child is not present in tree)” if that is fixed (abhijitkumbhare, 14:32:36)
    8. ACTION: abhijitkumbhare : Make https://bugs.opendaylight.org/show_bug.cgi?id=974 to be duplicate of the LLDP flow & the whole pkt bug (abhijitkumbhare, 14:34:02)
    9. https://bugs.opendaylight.org/show_bug.cgi?id=725 (abhijitkumbhare, 14:34:54)
    10. ACTION: abhijitkumbhare to follow up with Ermin Sakic for revalidating/closing “Bug 770 - java.lang.Long.parseLong throws NumberFormatException for input string on switch OFPT_HELLO” (abhijitkumbhare, 14:42:36)
    11. ACTION: v_demcak to ask Jakub to update “Bug 1420 - AD-SAL Flowprogrammer does not work on HW OF switch” or come to the meeting (abhijitkumbhare, 14:46:59)
    12. https://bugs.opendaylight.org/show_bug.cgi?id=1468 (abhijitkumbhare, 14:50:04)
    13. ACTION: LuisGomez to monitor Bug 1468 - AD-SAL topology unstable till Aug 26 (abhijitkumbhare, 14:52:34)
    14. https://bugs.opendaylight.org/show_bug.cgi?id=1544 (abhijitkumbhare, 14:53:27)
    15. Bug 1544 - Explicit LLDP flow to punt whole LLDP packets to the controller for more robust discovery: mbobak to work starting Aug 21 (abhijitkumbhare, 14:55:07)
    16. https://bugs.opendaylight.org/show_bug.cgi?id=1545 (abhijitkumbhare, 14:55:41)
    17. Bug 1545 - Set default switch configuration for packet-in to send the whole packet to controller: mbobak expects to fix Aug 20 (abhijitkumbhare, 14:56:35)
    18. https://git.opendaylight.org/gerrit/#/c/9990/ (abhijitkumbhare, 14:59:15)
    19. ACTION: abhijitkumbhare edwarnicke review/merge https://git.opendaylight.org/gerrit/#/c/9990/ (abhijitkumbhare, 15:00:34)


Meeting ended at 15:04:16 UTC (full logs).

Action items

  1. CASP3R to open a bug for Cbecnh if not done yet
  2. abhijitkumbhare Get response from Madhu about “Bug 1526 - RESTCONF POST fails with java.lang.IllegalArgumentException (Child is not present in tree)” if that is fixed
  3. abhijitkumbhare : Make https://bugs.opendaylight.org/show_bug.cgi?id=974 to be duplicate of the LLDP flow & the whole pkt bug
  4. abhijitkumbhare to follow up with Ermin Sakic for revalidating/closing “Bug 770 - java.lang.Long.parseLong throws NumberFormatException for input string on switch OFPT_HELLO”
  5. v_demcak to ask Jakub to update “Bug 1420 - AD-SAL Flowprogrammer does not work on HW OF switch” or come to the meeting
  6. LuisGomez to monitor Bug 1468 - AD-SAL topology unstable till Aug 26
  7. abhijitkumbhare edwarnicke review/merge https://git.opendaylight.org/gerrit/#/c/9990/


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare Get response from Madhu about “Bug 1526 - RESTCONF POST fails with java.lang.IllegalArgumentException (Child is not present in tree)” if that is fixed
    2. abhijitkumbhare : Make https://bugs.opendaylight.org/show_bug.cgi?id=974 to be duplicate of the LLDP flow & the whole pkt bug
    3. abhijitkumbhare to follow up with Ermin Sakic for revalidating/closing “Bug 770 - java.lang.Long.parseLong throws NumberFormatException for input string on switch OFPT_HELLO”
    4. abhijitkumbhare edwarnicke review/merge https://git.opendaylight.org/gerrit/#/c/9990/
  2. CASP3R
    1. CASP3R to open a bug for Cbecnh if not done yet
  3. edwarnicke
    1. abhijitkumbhare edwarnicke review/merge https://git.opendaylight.org/gerrit/#/c/9990/
  4. LuisGomez
    1. LuisGomez to monitor Bug 1468 - AD-SAL topology unstable till Aug 26
  5. v_demcak
    1. v_demcak to ask Jakub to update “Bug 1420 - AD-SAL Flowprogrammer does not work on HW OF switch” or come to the meeting


People present (lines said)

  1. abhijitkumbhare (78)
  2. abhijitkumbhare_ (36)
  3. edwarnicke (14)
  4. LuisGomez (13)
  5. avishnoi (12)
  6. mbobak (8)
  7. v_demcak (6)
  8. CASP3R (4)
  9. kamal_rameshan (3)
  10. odl_meetbot (3)
  11. oflibMichal (2)
  12. prasanna (1)
  13. rgowrishankar (1)
  14. slime1 (1)


Generated by MeetBot 0.1.4.