#opendaylight-openflowplugin: OpenFlowplugin Weekly webex call 08/13/2014

Meeting started by abhijitkumbhare at 14:08:27 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 14:08:32)
    2. oflibMichal (oflibMichal1, 14:08:40)
    3. abhijitkumbhare (abhijitkumbhare, 14:09:00)
    4. avishnoi (avishnoi, 14:09:54)
    5. kamal_rameshan (kamal_rameshan, 14:11:12)
    6. Agenda (abhijitkumbhare, 14:11:43)
    7. 1) Sonnar & Jacoco integration (abhijitkumbhare, 14:12:44)
    8. 2) Trello (abhijitkumbhare, 14:12:54)
    9. 3) Documentation (abhijitkumbhare, 14:13:10)
    10. 4) Performance (abhijitkumbhare, 14:13:33)
    11. https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Code_Coverage_using_Jacoco (LuisGomez, 14:17:17)
    12. michal_rehak (michal_rehak, 14:19:22)
    13. https://git.opendaylight.org/gerrit/#/c/9802/ - controller patch for Bug 1338 (kamal_rameshan, 14:36:53)
    14. - https://git.opendaylight.org/gerrit/#/c/9214/ - OFP patch for Bug 1338 (kamal_rameshan, 14:37:15)
    15. ACTION: - edwarnicke to do +1 and patch the controller Bug 1338 controller and fop patches (kamal_rameshan, 14:38:23)
    16. (v_demcak, 14:43:20)
    17. https://jenkins.opendaylight.org/integration/job/integration-master-performance-plugin/plot/ (LuisGomez, 15:00:25)


Meeting ended at 15:01:57 UTC (full logs).

Action items

  1. - edwarnicke to do +1 and patch the controller Bug 1338 controller and fop patches


Action items, by person

  1. edwarnicke
    1. - edwarnicke to do +1 and patch the controller Bug 1338 controller and fop patches


People present (lines said)

  1. abhijitkumbhare (16)
  2. avishnoi (6)
  3. kamal_rameshan (5)
  4. odl_meetbot (4)
  5. LuisGomez (3)
  6. edwarnicke (3)
  7. michal_rehak (2)
  8. oflibMichal1 (2)
  9. v_demcak (1)


Generated by MeetBot 0.1.4.