#opendaylight-openflowplugin: OpenFlow Plugin April 27 2015

Meeting started by abhijitkumbhare at 16:04:07 UTC (full logs).

Meeting summary

    1. https://meetings.webex.com/collabs/#/meetings/detail?uuid=M2D4SMAUPJLGFE395VGN2HU7M7-9VIB&rnd=180270.26196 (abhijitkumbhare, 16:04:29)
    2. M5 deliverables (code freeze for the redesign) are in good shape - but there are bugs and some issues in stats area (abhijitkumbhare, 16:05:45)
    3. Hash mechanism for flows put in the data store not 100% reliable (abhijitkumbhare, 16:10:15)
    4. Performance slightly worse for thruput test, slightly better for latency test - need to investigate (abhijitkumbhare, 16:11:30)
    5. ACTION: michal_rehak Separate feature list for old design & new design (abhijitkumbhare, 16:25:24)
    6. https://git.opendaylight.org/gerrit/#/c/19168/ (michal_rehak, 18:36:55)


Meeting ended at 19:16:06 UTC (full logs).

Action items

  1. michal_rehak Separate feature list for old design & new design


Action items, by person

  1. michal_rehak
    1. michal_rehak Separate feature list for old design & new design


People present (lines said)

  1. michal_rehak (20)
  2. jamoluhrsen (19)
  3. abhijitkumbhare (8)
  4. LuisGomez (3)
  5. odl_meetbot (3)
  6. edwarnicke (1)


Generated by MeetBot 0.1.4.