#opendaylight-openflowplugin: OpenFlow Plugin March 23, 2015

Meeting started by abhijitkumbhare at 16:07:47 UTC (full logs).

Meeting summary

  1. M4 deadline (abhijitkumbhare, 16:08:02)
    1. OpenFlow Plugin Lithium Redesign Status (abhijitkumbhare, 16:09:10)
    2. OpenFlow model updates still not merged (abhijitkumbhare, 16:10:28)
    3. OpenFlow model is having test failures (abhijitkumbhare, 16:10:54)
    4. OpenFlow model updates outlook - will be done by March 25 (abhijitkumbhare, 16:13:12)
    5. Merges need to be done with caution - especially during the model update stage - as there are many interdependent changes (abhijitkumbhare, 16:16:03)
    6. "OpenFlow Plugin Lithium Redesign" running late & will likely need to move to M5; however a bigger issue is the related "API changes" for this task which may be also running late & is due for M4 (abhijitkumbhare, 16:19:34)
    7. Status on Table Features was sent in an email by Hema (abhijitkumbhare, 16:28:58)
    8. will loop in michal_rehak & jamoluhrsen into the email thread (abhijitkumbhare, 16:29:24)
    9. New RPC by michal_rehak & co. for conveying role to other cluster members - which will help vishnoianil on "Multicontroller OpenFlow Messages" (abhijitkumbhare, 16:33:04)
    10. Status on "Multicontroller OpenFlow Messages (part 2)" will need to be checked with vishnoianil (abhijitkumbhare, 16:33:26)
    11. Discussed the M4 status template: https://lists.opendaylight.org/pipermail/release/2015-March/001621.html (abhijitkumbhare, 16:38:49)
    12. ACTION: abhijitkumbhare & michal_rehak Points 3 & 4 of M4 status template most likely satisfied - but need to confirm (abhijitkumbhare, 16:39:41)
    13. ACTION: michal_rehak send email regarding merge policy on ofPlugin gerrit, loop all committers (abhijitkumbhare, 16:41:11)


Meeting ended at 16:41:42 UTC (full logs).

Action items

  1. abhijitkumbhare & michal_rehak Points 3 & 4 of M4 status template most likely satisfied - but need to confirm
  2. michal_rehak send email regarding merge policy on ofPlugin gerrit, loop all committers


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare & michal_rehak Points 3 & 4 of M4 status template most likely satisfied - but need to confirm
  2. michal_rehak
    1. abhijitkumbhare & michal_rehak Points 3 & 4 of M4 status template most likely satisfied - but need to confirm
    2. michal_rehak send email regarding merge policy on ofPlugin gerrit, loop all committers


People present (lines said)

  1. abhijitkumbhare (21)
  2. odl_meetbot (6)
  3. michal_rehak (2)


Generated by MeetBot 0.1.4.