#opendaylight-openflowplugin: OpenFlow Plugin meeting June 8

Meeting started by abhijitkumbhare at 16:16:39 UTC (full logs).

Meeting summary

  1. Bug scrub continued (abhijitkumbhare, 16:16:51)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=3059 (abhijitkumbhare, 16:18:43)
    2. ACTION: jamoluhrsen to check if 3059 still occurs - else close (abhijitkumbhare, 16:20:35)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=3035 (abhijitkumbhare, 16:21:00)
    4. ACTION: jamoluhrsen to check if 3035 still occurs - else close (abhijitkumbhare, 16:21:22)
    5. https://bugs.opendaylight.org/show_bug.cgi?id=3005 (abhijitkumbhare, 16:24:50)
    6. ACTION: Anil to check if this is fixed by his patch https://git.opendaylight.org/gerrit/#/c/18442/ (abhijitkumbhare, 16:25:20)
    7. https://bugs.opendaylight.org/show_bug.cgi?id=1526 (abhijitkumbhare, 16:27:21)
    8. ACTION: jamoluhrsen to check if 1526 still occurs - else close (abhijitkumbhare, 16:27:39)
    9. ACTION: jamoluhrsen to verify 3039 is fixed in CI (abhijitkumbhare, 16:43:37)
    10. https://bugs.opendaylight.org/show_bug.cgi?id=3569 (abhijitkumbhare, 16:44:58)
    11. ACTION: kot-begemot to check 3569 & follow up with mailing list if needed (abhijitkumbhare, 16:48:38)
    12. tbachman checked that 3039 was fixed for his requirement (source IP) - but noted that the dest IP is still broken. However that can be fixed in Beryllium. (abhijitkumbhare, 17:02:03)


Meeting ended at 17:02:48 UTC (full logs).

Action items

  1. jamoluhrsen to check if 3059 still occurs - else close
  2. jamoluhrsen to check if 3035 still occurs - else close
  3. Anil to check if this is fixed by his patch https://git.opendaylight.org/gerrit/#/c/18442/
  4. jamoluhrsen to check if 1526 still occurs - else close
  5. jamoluhrsen to verify 3039 is fixed in CI
  6. kot-begemot to check 3569 & follow up with mailing list if needed


Action items, by person

  1. kot-begemot
    1. kot-begemot to check 3569 & follow up with mailing list if needed
  2. UNASSIGNED
    1. jamoluhrsen to check if 3059 still occurs - else close
    2. jamoluhrsen to check if 3035 still occurs - else close
    3. Anil to check if this is fixed by his patch https://git.opendaylight.org/gerrit/#/c/18442/
    4. jamoluhrsen to check if 1526 still occurs - else close
    5. jamoluhrsen to verify 3039 is fixed in CI


People present (lines said)

  1. abhijitkumbhare (28)
  2. tbachman (26)
  3. michal_rehak (8)
  4. odl_meetbot (4)
  5. kot-begemot (1)


Generated by MeetBot 0.1.4.