#opendaylight-openflowplugin: OpenFlow Plugin Meeting Oct 12

Meeting started by abhijitkumbhare at 16:06:00 UTC (full logs).

Meeting summary

  1. REST Performance issues seen by Jan Medved, et al. (abhijitkumbhare, 16:06:31)
    1. Branislav seeing some REST performance issues (abhijitkumbhare, 16:07:27)
    2. Starting Oct 6 - the performance suddenly dropped (Li design) (abhijitkumbhare, 16:08:51)
    3. michal_rehak says that this particular test is not showing the performance - just shows its broken (abhijitkumbhare, 16:10:07)
    4. Some clustering patches pending merge - need to be merged immediately (abhijitkumbhare, 16:12:46)
    5. The gerrits to be merged for clustering: (abhijitkumbhare, 16:14:02)
    6. 27879, 27887, 28185 (abhijitkumbhare, 16:15:20)
    7. ACTION: vishnoianil michal_rehak abhijitkumbhare to merge the patches 27879, 27887, 28185 (abhijitkumbhare, 16:16:21)
    8. michal_rehak will test the 3 scenarios: (a) stable/lithium with the clustering patches already in backed out; (abhijitkumbhare, 16:29:16)
    9. (b) stable/lithium as-is (with half the clustering patches) (abhijitkumbhare, 16:29:22)
    10. (c) stable/lithium with already-present cluster patches + the not-merged patches (abhijitkumbhare, 16:30:37)
    11. ACTION: LuisGomez to make sure both the Lithium design & the old design tests are identical (abhijitkumbhare, 16:33:39)

  2. Other topics (abhijitkumbhare, 16:39:24)
    1. Renato may have some questions to michal_rehak regarding the OpenFlow plugin optimizations (abhijitkumbhare, 16:40:37)
    2. Renato is facing issues with table features (not a blocker for him) (abhijitkumbhare, 16:41:42)
    3. This may be an issue in OpenFlow Java - needs more characterization & need to file the bugs for the issues found (abhijitkumbhare, 16:44:49)


Meeting ended at 16:52:35 UTC (full logs).

Action items

  1. vishnoianil michal_rehak abhijitkumbhare to merge the patches 27879, 27887, 28185
  2. LuisGomez to make sure both the Lithium design & the old design tests are identical


Action items, by person

  1. abhijitkumbhare
    1. vishnoianil michal_rehak abhijitkumbhare to merge the patches 27879, 27887, 28185


People present (lines said)

  1. abhijitkumbhare (22)
  2. odl_meetbot (5)


Generated by MeetBot 0.1.4.