#opendaylight-openflowplugin: OpenFlow plugin meeting Oct 26

Meeting started by abhijitkumbhare at 16:06:41 UTC (full logs).

Meeting summary

    1. michal_rehak brought in support for symmetric multi part message (abhijitkumbhare, 16:09:49)
    2. michal_rehak will be pushing the code for experimenter multipart - but needs a feedback from Aneesha regarding the feature (abhijitkumbhare, 16:11:40)
    3. ACTION: Aneesha should attend the OpenFlow plugin meeting next time for the feedback - and/or provide michal_rehak offline feedback (abhijitkumbhare, 16:12:30)
    4. renato_aguiar asking whether experimenter matches also supported - michal_rehak confirms this was already present (abhijitkumbhare, 16:13:23)

  1. The build breakages & the 2 week delay proposed at the TSC (abhijitkumbhare, 16:14:51)
    1. Shuva - the build breakages affected the bug fixing as well as reconciliation significantly (abhijitkumbhare, 16:17:01)
    2. Questions asked with respect to this: (abhijitkumbhare, 16:19:11)
    3. 1) Is 2 weeks enough to account for the 2 weeks already lost? (abhijitkumbhare, 16:21:23)
    4. 2) If there was no delay approved is the cost of the 2 weeks lost that some critical feature/s is/are dropped? (abhijitkumbhare, 16:21:39)
    5. 3) If additional time is lost in the future due to some unforeseen reason and assuming we have approved this 2 week delay - is the cost of additional time lost that some critical feature/s is/are dropped? (abhijitkumbhare, 16:21:53)
    6. ACTION: abhijitkumbhare to send an email to all the developers to get information on how much work remaining - tp assess if we need 2 weeks slip & if 2 weeks is enough or more is needed (and how much more?). (abhijitkumbhare, 16:33:10)
    7. ACTION: Everyone to respond by Tuesday morning Pacific time the answer for the 2 weeks or more question (abhijitkumbhare, 16:35:12)

  2. OVS 2.4 (abhijitkumbhare, 16:36:44)
    1. LuisGomez asking michal_rehak what is the problem with 2.4 - LuisGomez does not see errors (abhijitkumbhare, 16:37:15)
    2. michal_rehak says that there are problems in Nicira extensions (abhijitkumbhare, 16:37:45)
    3. LuisGomez will be updating the bug info (abhijitkumbhare, 16:38:19)
    4. michal_rehak the existing design does not use table features - the Lithium design uses table features. The problem is when using table features. (abhijitkumbhare, 16:39:23)
    5. https://bugs.opendaylight.org/show_bug.cgi?id=4473 (michal_rehak, 16:40:08)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=4473 OVS 2.4 bug (abhijitkumbhare, 16:40:33)
    7. renato_aguiar table features works with OVS 2.4 without Nicira extensions (abhijitkumbhare, 16:41:28)

  3. ODL hackfest at OPNFV summit Nov 1st week (abhijitkumbhare, 16:51:42)
    1. Attending in person: renato_aguiar LuisGomez abhijitkumbhare (abhijitkumbhare, 16:54:08)
    2. We should try to arrange remote participation in the early morning for OpenFlow plugin (abhijitkumbhare, 16:55:33)


Meeting ended at 17:05:48 UTC (full logs).

Action items

  1. Aneesha should attend the OpenFlow plugin meeting next time for the feedback - and/or provide michal_rehak offline feedback
  2. abhijitkumbhare to send an email to all the developers to get information on how much work remaining - tp assess if we need 2 weeks slip & if 2 weeks is enough or more is needed (and how much more?).
  3. Everyone to respond by Tuesday morning Pacific time the answer for the 2 weeks or more question


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare to send an email to all the developers to get information on how much work remaining - tp assess if we need 2 weeks slip & if 2 weeks is enough or more is needed (and how much more?).
  2. michal_rehak
    1. Aneesha should attend the OpenFlow plugin meeting next time for the feedback - and/or provide michal_rehak offline feedback


People present (lines said)

  1. abhijitkumbhare (28)
  2. odl_meetbot (4)
  3. michal_rehak (2)
  4. vishnoianil (1)


Generated by MeetBot 0.1.4.