#opendaylight-openflowplugin: OpenFlow Plugin Sept 21

Meeting started by abhijitkumbhare at 16:01:10 UTC (full logs).

Meeting summary

  1. Agenda Topics (abhijitkumbhare, 16:02:25)
    1. M3 deliverables (abhijitkumbhare, 16:02:42)

  2. M3 deliverables (abhijitkumbhare, 16:05:41)
    1. M3 is next week - today discussing only the red flags for M3 (abhijitkumbhare, 16:08:15)
    2. Bundles support will not be added in Beryllium (abhijitkumbhare, 16:08:37)
    3. Reconciliation - muthu says picked up some bugs regarding this (abhijitkumbhare, 16:09:57)
    4. Reconciliation - on track (abhijitkumbhare, 16:10:34)
    5. OpenFlow clustering for Existing Design - on track for M4 (abhijitkumbhare, 16:12:17)
    6. Java API with OF version abstraction - Renato on track for M3 (abhijitkumbhare, 16:13:52)
    7. renato_aguiar (renato_aguiar, 16:15:29)
    8. Lithium Design - Disable stats polling - michal_rehak is done with this & needs to be cherry picked to stable/lithium (abhijitkumbhare, 16:15:30)
    9. ACTION: abhijitkumbhare to get status for OpenFlow 1.4: Flow Entry Eviction (abhijitkumbhare, 16:16:15)
    10. ACTION: abhijitkumbhare get status for “OpenFlow clustering for Lithium Design” from kamal rameshan (abhijitkumbhare, 16:16:47)

  3. High Priority Bugs / blocking other projects / high priority issues (abhijitkumbhare, 16:21:56)
    1. AGREED: Highest priority: Regression & blocking bugs (abhijitkumbhare, 16:28:38)
    2. Weekly bug scrub Fridays 10 am Pacific (abhijitkumbhare, 16:32:20)
    3. This bug scrub will be over the IRC channel (abhijitkumbhare, 16:33:12)

  4. OpenFlow 1.4 features - as extensions or native support? (abhijitkumbhare, 16:36:56)
    1. Need to decide on this - will need to move this topic to mailing list (abhijitkumbhare, 16:40:53)
    2. How to distinguish between 1.3 + vacancy event vs vanilla 1.3? (abhijitkumbhare, 16:42:53)

  5. Logging (abhijitkumbhare, 16:48:27)
    1. Hari_ has filed an enhanced bug for filtering logs based on the device (abhijitkumbhare, 16:50:59)

  6. Quick check of blocker, critical, major bugs (abhijitkumbhare, 16:51:33)
    1. Muthu has taken bug 4062: Flow Reconciliator does not account for flow-deletions when the switch connection is disrupted (abhijitkumbhare, 16:59:16)
    2. Rest of the bugs will be looked into after the bug scrub (abhijitkumbhare, 16:59:40)


Meeting ended at 16:59:50 UTC (full logs).

Action items

  1. abhijitkumbhare to get status for OpenFlow 1.4: Flow Entry Eviction
  2. abhijitkumbhare get status for “OpenFlow clustering for Lithium Design” from kamal rameshan


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare to get status for OpenFlow 1.4: Flow Entry Eviction
    2. abhijitkumbhare get status for “OpenFlow clustering for Lithium Design” from kamal rameshan


People present (lines said)

  1. abhijitkumbhare (29)
  2. odl_meetbot (4)
  3. LuisGomez (1)
  4. renato_aguiar (1)


Generated by MeetBot 0.1.4.