#opendaylight-openflowplugin: OpenFlow Blocker Bugs Meeting Sept 6

Meeting started by abhijitkumbhare at 14:02:06 UTC (full logs).

Meeting summary

    1. https://bugs.opendaylight.org/show_bug.cgi?id=6554 Bug 6554 (abhijitkumbhare, 14:04:16)
    2. Bug 6554 patch has been pushed by Jozef Bacigal (abhijitkumbhare, 14:05:31)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=6176 Bug 6176 (abhijitkumbhare, 14:08:06)
    4. https://git.opendaylight.org/gerrit/#/c/44664/6 Patch for Bug 6554 (abhijitkumbhare, 14:09:30)
    5. https://git.opendaylight.org/gerrit/#/c/44893/ (shuva, 14:09:42)
    6. Stable Boron patch for 6554: https://git.opendaylight.org/gerrit/#/c/45228 (abhijitkumbhare, 14:10:56)
    7. Stable boron patch for 6176 (OpenFlow Plugin side): https://git.opendaylight.org/gerrit/#/c/44893/ (abhijitkumbhare, 14:11:58)
    8. https://git.opendaylight.org/gerrit/#/c/45125/ (shuva, 14:13:41)
    9. https://git.opendaylight.org/gerrit/#/c/45228/ (jbacigal, 14:17:28)
    10. Bug 6176 - Andrej will send an email about this bug (abhijitkumbhare, 14:17:42)
    11. https://bugs.opendaylight.org/show_bug.cgi?id=6595 Bug 6595 (abhijitkumbhare, 14:21:28)
    12. Bug 6595 not completely fixed but happens more itermittently & the priority can be reduced (abhijitkumbhare, 14:21:47)
    13. Bug 6595 happens more frequently with OvS 2.0 with OpenFlow 1.0 (abhijitkumbhare, 14:22:58)
    14. https://git.opendaylight.org/gerrit/#/c/45231/ Patch in OpenFlow Java for 6646 (bug 6176 depends on this) (abhijitkumbhare, 14:26:44)
    15. https://git.opendaylight.org/gerrit/#/c/45125/ for Bug6595 (shuva, 14:27:51)
    16. https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=294913046 <--- Tracking Spreadsheet (anipbu, 14:43:47)
    17. https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Boron_Release_Notes (abhijitkumbhare, 14:49:40)
    18. ACTION: hideyuki_ to update release notes for https://wiki.opendaylight.org/view/VTN:Boron:Release_Notes (anipbu, 14:50:29)
    19. ACTION: abhijitkumbhare will update the release notes for https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Boron_Release_Notes (anipbu, 14:50:48)


Meeting ended at 14:51:52 UTC (full logs).

Action items

  1. hideyuki_ to update release notes for https://wiki.opendaylight.org/view/VTN:Boron:Release_Notes
  2. abhijitkumbhare will update the release notes for https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Boron_Release_Notes


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare will update the release notes for https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Boron_Release_Notes
  2. hideyuki_
    1. hideyuki_ to update release notes for https://wiki.opendaylight.org/view/VTN:Boron:Release_Notes


People present (lines said)

  1. abhijitkumbhare (19)
  2. anipbu (8)
  3. shuva (6)
  4. odl_meetbot (5)
  5. hideyuki_ (3)
  6. LuisGomez (2)
  7. jbacigal (2)
  8. andrejleitner (1)


Generated by MeetBot 0.1.4.